loewe questions

Discussion in 'General TV Discussions Forum' started by magnatom, Feb 11, 2002.

  1. magnatom

    magnatom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Folks,

    Just Got my Loewe set (Vitros 6381zw) at the weekend :D. Very Pleased with it. In fact the first time I played a DVD I noticed the 3D effect, i.e. the figures almost seem to stand out from the screen. Amazing!

    However, I have a couple of questions that you might be able to help me on;

    1) I have connected my DVD (Tosh 210E) to AV3 using an RGB scart (I hope to upgrade to component next month!). However when using the optomizer on Star Wars Ep1 I notced that I could not see all of the grey levels on the sharpness test card no matter how I changed brightness and contrast (Connection set to RGB). When I change the connection to auto this problem no longer exists. What causes this and is auto the correct setting?

    2) Has anyone had the remote affect other equipment? When I hit the E button on the remote for the TV my Marantz sr5200 changes input source to TV. Any ideas why this happens and how to solve it? :confused:

    Of course these are minor quibbles and compared to my last set (Sony FQ75) it is a VAST improvement. I am looking forward to many years of enjoyment from this set!! :cool:


    Thanks for the help
     
  2. LostInUK

    LostInUK
    Standard Member

    Joined:
    Sep 1, 2001
    Messages:
    103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Lisbon
    Ratings:
    +0
    Dave,

    1) I have connected my DVD (Tosh 210E) to AV3 using an RGB scart (I hope to upgrade to component next month!). However when using the optomizer on Star Wars Ep1 I notced that I could not see all of the grey levels on the sharpness test card no matter how I changed brightness and contrast (Connection set to RGB). When I change the connection to auto this problem no longer exists. What causes this and is auto the correct setting?

    I have the same problem with my Loewe Aconda 9281. And I am using S-Video link. I have already asked Gordon (Hello Gordon?!?!?) if he could verify another Aconda for the same problem.
    I think it should work correctly anyother way. I will reply again if I get any answer for this problem.

    2) Has anyone had the remote affect other equipment? When I hit the E button on the remote for the TV my Marantz sr5200 changes input source to TV. Any ideas why this happens and how to solve it?

    That one maybe a bit tricky. I notice the TAG remote interfers with the Aconda and can even controle it. But I don't think you can change anything in the remote or IR sensor to solve that one.

    3)Of course these are minor quibbles and compared to my last set (Sony FQ75) it is a VAST improvement. I am looking forward to many years of enjoyment from this set!!

    I am very happy with mine. And the only extra bit of money I spent was in an ISF calibration done by Gordon, which improved
    colours and contrasts a lot. It is really nice now.

    I hope it helps.
     
  3. magnatom

    magnatom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Pedro.

    Glad it is not just me! Despite the niggle with the grey contrast when set to RGB it is a great set!

    I assumed I would be stuck with the remote interference. Maybey when I have money to upgrade to a single remote the problem will be solved. :rolleyes:

    How much was the ISF calibration? Dunno if the wife would be too happy if I spent money on one, but what she doesn't know......;)

    Cheers

    Dave Brennan
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice