Loewe Nemos problem.

M

mickylee

Guest
Hi. First post from a techno thicko so please be gentle..

I've got a Loewe Nemos 32", bought new, which I've had for about 2 years.

For some reason I am getting a sort of smudging/delay on the image which is more pronounce on skintones.. I've not noticed this before, but now I have its driving me mad... I don't know if its in my head but it seems worse at night or maybe when the set has been on for a while...

Any ideas whats causing this? Whats the fix?

Any help would be appreciated.
 
0

0lly

Guest
I have an Aventos and I know what you are talking about. If you go into the picture settings from the menu I think there is an option called DNI or DNC. Turn it off and the image should improve. Those options are there to clear up poor images but do have a side effect of smudging.
 
Yes, this sounds like noise reduction being applied across the time axis. Turn off any NR options and the problem should go away.
 
M

mickylee

Guest
Olly, Lyris,

Many thanks.

There is both DNC and DNI I think, but I do know they are both turned on!!!!!!

I will toggle the other way and see what happens.

Cheers
 
M

mickylee

Guest
Olly, Lyris,

Thank you both for your advice. It worked a treat and all is now tip top.

Thanks again

Mike
 
S

Sarah Nya

Guest
I notice that a lot as well, particuarly if it's a fast moving image.

Turn em all off I say, unless you're watching a bad quality TV and then it really does seem to clear up the picture.
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom