1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loewe Mimo Or Cable Box Problem

Discussion in 'TVs' started by smack, Sep 29, 2004.

  1. smack

    smack
    Standard Member

    Joined:
    Jun 30, 2003
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    edinburgh
    Ratings:
    +0
    Hi I have had my Telewest cable box connected by scart to my LOEWE MIMO for about a year with no problems, but last night I noticed that the rectangular TV information box that appears every time you change channels has moved slightly to the left, for the last year it has been slap bang in the middle of the screen now its edged of screen slightly at the left hand side in 16:9 ratio mode and appears off centre in any other mode, the Telewest Home page also displays this same problem, actual TV programs seem ok, does any one know what this problem is or how to re-centre the information box? Any help would be most appreciated!
     
  2. danburbridge

    danburbridge
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    mine is off centre too - as is my neighbours - think they are just wonky by design( knowing telewest...)
     
  3. smack

    smack
    Standard Member

    Joined:
    Jun 30, 2003
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    edinburgh
    Ratings:
    +0
    Thanks for replying, yes you seem to be correct, I hooked up the cable box to my daughters portable and it is off centre on that too.
     

Share This Page

Loading...