1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loewe Mimo AV Voltage switching...

Discussion in 'Televisions' started by SpiderManPants, Jul 16, 2003.

  1. SpiderManPants

    SpiderManPants
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello all,

    I have been living with the following 'problem' for a few months now, and it's beginning to really p*ss me off!

    If I enable 'allow switching voltage' in the settings menu, to automatically switch to the correct AV socket/channel when a piece of equipment (e.g. dvd player) is switched on, I can't manually change channel back to 'normal' TV (e.g BBC1 etc.) Yet if I disable 'allow switching voltage' I have to manually select the correct AV channel everytime I switch on my dvd player etc.

    Has anyone got any workarounds or ideas? Or is it just that I've overlooked something?

    Any help would be very much appreciated.

    SMP
     
  2. leeoh

    leeoh
    Standard Member

    Joined:
    Nov 11, 2002
    Messages:
    111
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    I know what you mean. there's no workaround the TV is behaving exactly how it was designed. I use a Nokia 221T freeview receiver on AV2 and I can switch easily into analogue TV by pressing the 0 key on the Nokia remote control. No such function for the DVD player though...
     
  3. jase the space

    jase the space
    Standard Member

    Joined:
    Aug 6, 2002
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    I had the same issue while I had a Vitros- from memory, if you have any external equipment on that uses the auto-switch, you cannot view the internal tuner (all channels show the same). I ended up turning the option off and switching manually.
     
  4. ste1010

    ste1010
    Active Member

    Joined:
    Feb 4, 2003
    Messages:
    488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Middlesbrough
    Ratings:
    +13
    Yep, spoke to Loewe help line about it. Its one of two badpoints I have found with my Aventos. The other being every time I change from tuner to AV input and vice versa the picture mode defaults to Cine which means I have to change the picture mode back to 16:9 manually (4 button presses)

    Ah well cant have every thing.

    Cheers

    Ste
     

Share This Page

Loading...