1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loewe aventos connection help

Discussion in 'TVs' started by MAR, Jul 24, 2003.

  1. MAR

    MAR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have recently bought an aventos 32inch ,chassis q2500/m,software v3.8.i am very happy with the tv,but i am not sure i am getting the best from it.i have a sky plus digibox and have connected it to av2 with a profigold oxypure pgv7000 scart to scart.on the digibox settings [picture] i have video output set to rgb,but when i put scart control to on the picture goes green.also tried connecting digibox to av3 with wizard but when i set the signal to rgb nothing,if i change it to autom.cvbs/yc i get a picture[a good picture actually].am i doing something wrong.
    ps
    maybe this is just me,when i go right up to the screen, on the left and the right hand sides it looks like a fine mesh,while the middle is very clear.i understand that i am looking at the number of pixels etc,but should the the processing go right to the edges.but when i watch the tv from the couch[where i should be sitting,not
    2 inches away worrying]the image is very good.

    i would be most grateful for any help,thanks.
     
  2. groundy

    groundy
    Standard Member

    Joined:
    Dec 8, 2001
    Messages:
    1,553
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    39
    Location:
    Northern Ireland
    Ratings:
    +1
    This is normal and is nothing to do with the set's processing. It's just the Shadow Mask you are seeing which is completely invisible from a few feet away.
     
  3. MAR

    MAR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That, s good news.My concern was having a faulty set and all the hassle changing it envolves.Would still like to know about my other question,cheers.
     
  4. MAR

    MAR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help with my first question please.I tried using a cheap scart cable[to be honest the picture did not look any worse]but that was the same,when I put scart control on everything went sort of green.With the profigold cable in av2,the sky plus box set to rgb,scart control off,am I still getting the best picture.
    thanks.
     

Share This Page

Loading...