Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Live TV picture very dull

Discussion in 'Microsoft Windows' started by wkdchris, Jul 10, 2005.

  1. wkdchris

    wkdchris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've just setup a new MCE 2005 system with my Philips Plasma TV and sky digibox but the picture quality seems very dull and sort of old fashioned hazy looking.

    I'm using a Zap TV 1000 tv card in my pc and connecting from my sky digibox by a scart to composite video lead. I can't find any settings on the PC to adjust the Zap TV 1000 settings and not sure if this is normal.

    I've tried adjusting the settings on the plasma with no success. When i connect the digibox direct to the plasma using a scart to scart cable the picture is much more sharper and clearer.

    Any help please :)

    Chris.
     
  2. jon stallard

    jon stallard
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Chris, it would seem to me that the first thing to change is the composite video feed. I'm not familiar with your TV card but a lot of them that have inputs also accept an svideo signal too. If yours does have one, I'd suggest you go and get one of those scart adapter things that have an svideo socket on the back next to the three phono sockets and plug that into your sky box. Get an svideo lead, plug that into the adaptor and TV card and start again. If your card does not have one of these sockets then to be perfectly honest, you'd best either buy a new card that does have an svideo connection input or put up with the signal you have (which seems a shame).

    Your plasma isn't going to make your composite signal any better than it is at source I wouldn't have thought.

    Jon.
     
  3. AV Junky

    AV Junky
    Member

    Joined:
    Oct 30, 2002
    Messages:
    1,214
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Staffordshire, UK
    Ratings:
    +69
    Nice idea, but won't work as Sky+ is the only Digibox that is capable of outputting an s-video signal on a scart socket. The Grungig Digibox has a separate s-video output (as does Sky+). One option would be to buy an RGB to s-video converter (from e.g. Keene or Lektropacks).
     
  4. wkdchris

    wkdchris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm using an amstrad digibox and like AV Junky said it does not have s-video output on it. The TV card only as a s-video socket on the back (plus the RF input) At the moment i'm using a scart socket on the back of the receiver with 3 phonos and an s-video on it. I then use 3 phono leads to the TV card (video, Audio L R) The TV card was supplied with a short lead that is s-video on one end and composite video on the other, which i use for the video in to the TV card.

    If i use a s-video lead direct from the receiver to the TV card the picture is B/W and i've tried using this-

    http://www.maplin.co.uk/Module.aspx?ModuleNo=30782&doy=10m7

    But i then get colour drifting problems on the picture.

    Is there anyway to play with the settings for the TV card ? i can't find anything to adjust.

    Thanks for your help guys.

    Chris.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice