• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Live pause problem

wbabbington

Well-known Member
Had a problem with this on a few occasions now. Paused something and when came back later (first was 7 mins, then 12 mins and then 25 mins) instead of just being 7,12 or 25 mins behind the channel it counted down so at the end of the time live pause came to an end.

Very annoying as it of course jumps you back to the 'live' tv signal.

First time thought i must have pressed something wrong, but other times only pressed pause and then play.

Any ideas?
 

fredsie

Active Member
Had a problem with this on a few occasions now. Paused something and when came back later (first was 7 mins, then 12 mins and then 25 mins) instead of just being 7,12 or 25 mins behind the channel it counted down so at the end of the time live pause came to an end.

Not really sure what your question means; could you expand? How long it was before you "came back later"? "At the end of" what time?
 

wbabbington

Well-known Member
On the first programme i left it paused for 7 mins then on the second left it paused for 12 minutes and then on the third programme left it paused for 25 minutes.

What I mean on the second bit is that instead of being 7,12 and 25 mintues behind the normal broadcast it counted down like i was watching a recorded programme. So when the 7,12 and 25 minutes came to an end it went back to normal broadcast causing me to miss 7,12 and 25 mins that it had been behind normal broadcast.

Any clearer?
 

fredsie

Active Member
Not sure! :confused:

Perhaps easier if we leave out the multiple times for a minute, if they are all examples of the same thing;

- you paused a programme (would normally show 0 mins)
- left it at pause for 7 mins, (now showing -7 mins )

and then, while still paused (same still picture on the screen) it started to count back down, and when it got to zero, it unpaused and then continued with live play? And you couldn't rewind it back?
 

wbabbington

Well-known Member
Not sure! :confused:

Perhaps easier if we leave out the multiple times for a minute, if they are all examples of the same thing;

- you paused a programme (would normally show 0 mins)
- left it at pause for 7 mins, (now showing -7 mins )

and then, while still paused (same still picture on the screen) it started to count back down, and when it got to zero, it unpaused and then continued with live play? And you couldn't rewind it back?

Bingo!:thumbsup: Sorry for making to sound more confusing then it was.
 

fredsie

Active Member
Well, that's the weirdest thing I've heard this week! It looks as if the box has just got its knickers in a twist. A powerdown and restart may just fix it.

What is your setting for maximum rewind?
 

wbabbington

Well-known Member
Well, that's the weirdest thing I've heard this week! It looks as if the box has just got its knickers in a twist. A powerdown and restart may just fix it.

What is your setting for maximum rewind?

Have done the power down thing and it hasn't happened since, so fingers crossed. Was just seeing if it was anything to worry about!

Its set for the maximum 60 minutes.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom