• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Little bastard bit me...

IronGiant

Moderator
as title... :)
 

Attachments

  • IMG_1765.jpg
    IMG_1765.jpg
    93.8 KB · Views: 2,479

Miranda

Well-known Member
Whoa, ok.. I guess this is brilliant macro shot. But I just hate spiders so much, I can't stand to look at this more than 2 seconds :p Good luck!

-m-
 

shotokan101

Banned
Very nice shot - but I've reported your post title :devil: :rotfl:

JIm
 

IronGiant

Moderator
Were its parents married? I think not, In which case the title is fine :D
 
Last edited:

shotokan101

Banned
Were its parents married? In which case the title is fine :D

Yes - it's well known that this particular breed of Spider - "Spidus Monogamous" - chooses a mate and gets married in a large Web-Church" Ceremony and doesn't mate until they are married - ever..... :rolleyes: :rolleyes: :D

Jim
 

IronGiant

Moderator
Thanks by the way.


PS those fangs bloody hurt :) The female is larger and bit me as I was evicting it from my girls bedroom last night. I assume this is the male that I discovered this evening... At least I hope there were only two of them.
 
Last edited:

shotokan101

Banned

IronGiant

Moderator
My Achilles thumb apparently:)

PS, Jim or anyone else, how do I check my Exif data is attached?
 
Last edited:

shotokan101

Banned
My Achilles thumb apparently:)

PS, Jim or anyone else, how do I check my Exif data is attached?

It's not - at least as far as any of my EXIF plugins can see :)

JIm
 

IronGiant

Moderator
Damn, had this problem before. Any handy hints Jim? I think I pulled it straight off the card in a card reader, do I have to do it through the camera software?
 

shotokan101

Banned
Damn, had this problem before. Any handy hints Jim? I think I pulled it straight off the card in a card reader, do I have to do it through the camera software?

Copying from card should be fine - more likely it's your editing s/w - chech the "save as" options for EXIF settiings - what do you use ?

Jim
 

IronGiant

Moderator
I pulled it straight from the Canon folder on the card and uploaded it as a manage attachment to the forum. Would I be better going through Image Shack?
 

shotokan101

Banned
I pulled it straight from the Canon folder on the card and uploaded it as a manage attachment to the forum. Would I be better going through Image Shack?

Not sure - I've seen forum attachments with EXIF so not sure why yours is being stripped ? :confused:

Are they Jpegs or RAW on the card ?

Jim
 

IronGiant

Moderator
I can get this off it but no date... :thumbsdow
 

Attachments

  • helpj.pg.jpg
    helpj.pg.jpg
    188.8 KB · Views: 69

IronGiant

Moderator
:D
 

Attachments

  • new-2.jpg
    new-2.jpg
    139.8 KB · Views: 74

shotokan101

Banned
Hi,

I see that you've managed to find the EXIF - the imae you emailed me had the EXIF intact as well so you're "covered" for the Compo Entry validity :thumbsup: - just leaves the question of why the upload via AVF is stripping it off...

JIm
 

IronGiant

Moderator
Thanks a lot for your help Jim :thumbsup:

Zone, would you like me to email the image to you ?
 

IronGiant

Moderator
Thankfully it wasn't poisonous and you've made it through to rapture.

Can we have a shot of where it has been roundly squashed by a rolled up newspaper?

One of it's friends/sibs:
 

Attachments

  • IMG_1787.jpg
    IMG_1787.jpg
    76.7 KB · Views: 48

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom