LiteOn 5006 recording

A

Ajabu

Guest
I wonder if anybody could help. I am trying to record a DVD from my camcorder using the i-link, but without success. My system is set to PAL and I am using a television which is NTSC compatible TV. My camcorder is on the NTSC system.

I don't see a picture when I try and record, and although it says it is recording something, nothing is transferred to the DVD.

I figured it had something to do with the NTSC/PAL setting. So I changed the system setting to NTSC. That then allowed me to pick up the camcorder's signal. But then the record didn't work. It gave me the error message "Wrong signal".

So I either don't get a picture but get the record signal (system set to PAL), or I get a picture (system set to NTSC) but cannot get the record signal.

Why can't I record an NTSC signal from my NTSC camcorder? Surely the LiteOn 5006 sold in the UK isn't so different from the one sold in America? What could I be doing wrong?
 

johnjackthom

Active Member
If this is going to work at all I would guess the machine will have to be set to NTSC.
Did you change to a different blank DVD when trying to record in NTSC? The error message may only have been indicating you can't make PAL & NTSC recordings on one disc.
 
A

Ajabu

Guest
Thanks johnjackthom. Still no success. I set my TV to NTSC. I don't get a picture at all otherwise.

Then I tried a different blank DVD, tried putting it in after the setting had been changed to NTSC. Still no luck. As soon as I press play to start the recording the DVD drive gives me the error message "Wrong Signal Type".

For some reason the TV is recognizing it, the DVD is allowing the signal through, but the recorder part is not able to see it.

Any other suggestions?
 
A

Ajabu

Guest
I can't see anything in the manual about recording in NTSC. But I would expect it should be possible. I found some info on anohter website where someone had the same problem as I do but with the Liteon 5005. He sorted it using the multiregion setting. I've tried Region 1 and Region free. I just can't get it to work!
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom