Liteon 5005 Problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by premiercomms, Sep 20, 2004.

  1. premiercomms

    premiercomms
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi to you all, I've been reading the posts for sometime now as I'm getting a Panny Vierra, hopefully this week but I've got a Liteon 5005 problem.
    Its been fine for a couple of weeks but last nights recording from Sky wouldn't play from the Menu.
    It recorded the film then shows the thumbnail but I couldn't press play or enter to get the movie to play. After pressing the "next chapter - 5 mins" button amongst others in desparation the movie started! I then could fast rewind to the begining then watch the film!
    Has anyone else had this problem, I suppose I could add on 5 mins for all my future recordings :rolleyes:
    Could it be the supplied re writable disc? or maybe just unlucky, I'll try again this evening and post the results.

    hope someone out there can offer some advice.
    Thanks
     
  2. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    A member of my family works for Currys and has told me that they are getting a lot of Liteons returned - not sure which model number.
    The problem seems to be related to faulty laser assemblies.
    I would suggest you take it back.
     
  3. premiercomms

    premiercomms
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    Thanks for quick reply, I'll try it tonight and then see about a return :thumbsdow
     
  4. Mufdvr

    Mufdvr
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I was in Curry's at the weekend. They were selling the Liteon 5001 - which +R/+RW only.
     
  5. premiercomms

    premiercomms
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just an update, I recorded 2 test programs last night and both worked fine using just quick record from the guider menu although when the disc was full the display flashed stop for ever....in the end I entered the menu (STOP still flashing) and pressed PLAY the DVD played but the display went all **** up! Turned it off and back on all seems OK. I think I'll try a flash upgrade, when I figure how what to do I'll let you know the results.

    If anyone has done the flash firmware upgrade, any pointers would be much appreciated.
     

Share This Page

Loading...