Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Lip sync problems with Sky+ (since new TV!)

Discussion in 'Sky Digital TV Forum' started by spenno39, Oct 17, 2005.

  1. spenno39

    spenno39
    Member

    Joined:
    Oct 17, 2005
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Leicestershire
    Ratings:
    +5
    I know this problem has been posted many times before but perhaps not so recently.

    I am having incredibly annoying lip sync problems with Sky+ since upgrading to the JVC AV-32R57SK 32" Widescreen TV (it's not the only problem I'm having by the way - As you will see by clicking on this thread).

    I've tried EVERYTHING mentioned on the other threads including shutting off, re-booting, changing channels, swapping / checking leads etc.

    Everything was fine before the upgrade! Sound from DVD's (plugged in via optical) is fine and also sound from domestic anaolgue stations but not Sky+. Could it possibly be the sound processing via JVC's scart sockets?

    Thanks in advance
     
  2. spenno39

    spenno39
    Member

    Joined:
    Oct 17, 2005
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Leicestershire
    Ratings:
    +5
    I've just tried the optical audio cable through Sky+ instead of the DVD player, but I'm still having lip sync problems!
     
  3. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Is the sound ahead of, or lagging the picture ?
     
  4. spenno39

    spenno39
    Member

    Joined:
    Oct 17, 2005
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Leicestershire
    Ratings:
    +5
    It's lagging behind the picture Nick_UK.

    I should have also mentioned that this problem occurs on Live TV as well as the recordings.
     
  5. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Try connecting the audio (phono) sockets from the Sky+ box to an audio amplifier. If the sound is still lagging behind the vision, then you have a faulty Sky+ box.
     
  6. spenno39

    spenno39
    Member

    Joined:
    Oct 17, 2005
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Leicestershire
    Ratings:
    +5
    Well I plugged Sky+ into a portable TV and the lip sync was spot on! Oh dear
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice