1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LIP SYNC problems with 27A latest Firmware

Discussion in 'Arcam Owners' Forum' started by kblundy, Mar 2, 2004.

  1. kblundy

    kblundy
    Standard Member

    Joined:
    Nov 23, 2003
    Messages:
    27
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    County Durham
    Ratings:
    +0
    Not sure if this is an issue with the Film or with the Machine.

    I have the 27A - using progressive output to a projector - bitstream output to processor. The 27A was updated to the latest firmware in January.

    On the recent release of Calendar Girls - an intermittent Lip Sync problem occurs. Tried same frames on Sony DVD player and seems to be OK.

    Is this an issue with the Film/Progressive Scan/Bitstream combination??

    Anyone offer any thoughts.

    John (Dawson) any thoughts? - it was good to meet and speak with you at the Bristol HiFi show last week - many thanks for the interesting and honest conversations.

    Regards
    Keith:
     
  2. robocop

    robocop
    Active Member

    Joined:
    Oct 16, 2000
    Messages:
    646
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Old Detroit a.k.a. Chippenham. Wilts
    Ratings:
    +23
    Have you used the new delay settings now available in the latest software (4.18.0) to counteract the lip sync ? It is adjustable from 0ms to 150ms.
     
  3. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i might be wrong usally am.

    if your using progressive scan the video will be behind the audio due to film processing taking some time.

    the older firmware use to add 40ms of delay to the audio to compansate, the new firm ware automaticly adds no delay, but gives you the option of adding as much as 150ms and as little as 0ms to either pal or ntsc.

    hope this helps

    ps. damm i was to slow there:D :D :D
     
  4. kblundy

    kblundy
    Standard Member

    Joined:
    Nov 23, 2003
    Messages:
    27
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    County Durham
    Ratings:
    +0
    Thanks Guy's I am aware of the delay for PAL and NTSC - but does it work on the bitstream audio output used to send to a off board processor? or does it only work on the onboard audio?

    Anyway the lip-sync is intermittent - i.e. it comes and goes

    Any additional thoughts would be appreciated.

    Regards
    Keith
     
  5. robocop

    robocop
    Active Member

    Joined:
    Oct 16, 2000
    Messages:
    646
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Old Detroit a.k.a. Chippenham. Wilts
    Ratings:
    +23
    Over to Mr Dawson or someone well versed on this subject. :confused:
     

Share This Page

Loading...