Lip Sync issues

thelawns

Active Member
I have been noticing on some channels, there are lip sync issues. Usually the sound comes before the pic. I noticed this on Casino Royale SD and also something on HD the other day. I am only connected directly to the TV, no amps or anything. What can I do or is it just the broadcast?? :confused:
 
M

Miller

Guest
I only ever encounter the problem when putting the sound via my amp, perhaps your tv has some sort of sound processing. I take you know you can adjust the lip sync?
 

Broadz

Distinguished Member
I only ever encounter the problem when putting the sound via my amp, perhaps your tv has some sort of sound processing. I take you know you can adjust the lip sync?

But you can only adjust lip sync for the optical output of the Sky HD box, which the OP says is not the issue.

OP, it could be that your TV takes longer to interpret and display the video signals it is receiving than it does to process the audio, but you would expect all programmes to suffer from the same problem then. It is more likely to be Sky's usual ineptitude at doing things right. Hot Fuzz has had lip sync issues with every SD showing of it so far since last Saturday, whereas the HD version on Anytime works perfectly.
 

thelawns

Active Member
Thanks. I have a Sony 40W so I don't think its that. I'm thinking its a Sky issue... :thumbsup:
 

xPositor

Active Member
I get this as well, going to a Panasonic PZ700. The way I resolve it is to flick the channel up and then back down, and all is well again - which indicates (I think) that the problem is with the Sky box rather than my TV. Doesn't happen all the time, but apparently it happened during Eastenders last night...;)
 

mattclarkie

Distinguished Member
It isn't and HD issue, it is a broadcast issue, or a software bug. I have SD plus box, and I noticed Casino Royale, and especially Hot Fuss the other day where terrible for Lip Sync.

The issue only occurred a few months ago, 2 years with no issue, and then a software update, and now lip-sync screwed. Most films suffer from it now.

It occurs on my Amp and through TV, and because my box is SD I can't compensate for it with a delay.

I think we need to complain to Sky about this, we pay extra for the films, and they are ruined with bad Lip Sync.
 

slimserverbob

Standard Member
I've noticed this problem also but the common thread for me seems to be when watching a recorded (sky+) programme. Stopping and restarting the sky+ programme cures it which in my view points the accusing finger at the sky box
 

mattclarkie

Distinguished Member
I've noticed this problem also but the common thread for me seems to be when watching a recorded (sky+) programme. Stopping and restarting the sky+ programme cures it which in my view points the accusing finger at the sky box

Do you also find that sometimes during playback you get no sound at all, but rewinding and then playing the sound starts and plays normally?
 

thelawns

Active Member
Well i'm glad it's not just myself then. It was happening a little tonight on E4 while watching Hollyoaks but then sorted itself out... :rolleyes:
 
D

dave1981

Guest
I've noticed on a few programmes on my sky hd box that there are some lip sync issues. The vast majority of the time everything is in sync but i have watched 2 or 3 programmes now where the lip sync has been off. The weird thing is that one minute everything is ok and the next the sound is out of time, then its back in time then out again and so on. If it was consistently out then i could adjust the sound settings to allow for it but because it's intermittent there is no point in compensating for it as it would put everything else out!! Is this the problem you guys are experiencing or is yours consistently out of sync througout an entire programme?

Hopefully it is not the tv but a problem with sky, that way they should be able to rectify it and give an update to cure the problem. I am going to plug my old crt tv in and watch back a programme that i have sky plussed to see if the same scenes are out of sync, if so we know its sky at fault.
 

testcard

Active Member
Similar occasional lipsync problem too with my Sony 32D3000 over HDMI - reassuring to know that others have the same problem.
 

tvdavid

Well-known Member
I have mine set to 60 MS and this seems to be the best for me.

I aways have the AMP on all day.
 

derek500

Well-known Member
I have mine set to 60 MS and this seems to be the best for me.

I aways have the AMP on all day.


I did the lip sync test on the Sky HD test card and find that 60ms is the best setting for me as well.

I think the test card is being broadcast again tonight on Sky Arts at about 2am.
 

derek500

Well-known Member
It's a ten minute HD setup programme that includes a test card. I believe it's being broadcast on Sky Arts HD each night this week at about 2am.
 

adamconvery

Standard Member
Hi Guys,

Just new to this and having the issues. How do you actually fix the Lip Sync, Sky HD box is connected to Onkyo 606 via optical.

Thanks
Adam
 

thelawns

Active Member
Since starting this thread months ago I never have fixed it. It's just every now and then it happens on certain channels. Switching the box off for 30 secs and back on again sometimes helps but not everytime. :(

I have even been noticing it on freeview occasionally, not on the main TV either, on the old 25" Sony fatty CRT in the bedroom. That's connected up to my Sony DVD recorder so I can watch freeview on it by the way... :rolleyes:
 

xPositor

Active Member
ITV2 has been the worst offender that I've experienced. But then, the channel starts with the letters "ITV"...

Just new to this and having the issues. How do you actually fix the Lip Sync, Sky HD box is connected to Onkyo 606 via optical

Go to Audio Setup on the Sky box, and change your optical output delay time - if you have both your TV (directly connected to Sky) and the amp (via Optical) turned up at the same time, your aim is to achieve zero echo. However, on the Onkyo, make sure that you don't also have any delay turned on for your Sky input in addition to what you set up on the Sky box. I've had to go as high as 140ms, but try it and see what you're happy with. A good channel to use is something like Sky News which will have a lot of speech.

Note that some channels will give you lip-sync issues without even going out over your optical - as if the sync problem is on the transmission end not the receiver end.
 

mickbirch2000

Well-known Member
BBC South Today has awful lip sync problems somtimes but have noticed that
since the recent firmware update things have improved. Used to get the problem via HDMI direct to TV & optical via AV amp, also sound dropouts have gone! :smashin:
 

thelawns

Active Member
What firmware update? Was it automatic?? :confused:
 

slipstream1970

Standard Member
CH4 HD was awful the other night, OK now though. It happens every now and then but really a problem.
(Sky+HD to Pana 32" LCD via HMDI)
 

thelawns

Active Member
I still get it, but it doesn't seem so bad now. :rolleyes:
 

Rob.butters

Active Member
I have just noticed this on my TV/Amp but only occurs on HD channels.

I've turned of the Sky box etc etc and still have the problems. I also adjust the delay on my amp and Sky box and still get the same problem.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Latest News

Google set to launch the Pixel 7 and Pixel 7 Pro smartphones
  • By Ian Collen
  • Published
Focal launches Bathys noise-cancelling wireless headphones
  • By Ian Collen
  • Published
Formovie Theater UST projector hits the UK
  • By Ian Collen
  • Published
Sonus faber unveils new flagship Arena speaker series
  • By Ian Collen
  • Published
Sharp showcases its upcoming 4K TV and audio line-up
  • By Ian Collen
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom