Lip Sync Issues

TheDarkKnight01

Well-known Member
My TV seems to provide all kinds of lip sync issues.

On Sky, when viewing channels, most of the channels are in sync, however some channels all the lip sync is completely out.

Similarly, when watching films on my Plex via the Xbox, the lip sync is completely out there as well. I have tried tweaking all settings and had no joy.

To give an overview my setup is as follows:

  • Hisense 75A7100
  • Yamaha YHT-1840 AV Receiver (with speakers, sub, 5.1 Surround)
  • Sky Q Box
  • Xbox One X

TV audio settings are:
Audio Output = ARC
Digital Audio Out = Auto
Digital Audio Delay = 0

Sky Q Box:
Digital Audio Output = Dolby Digital
Digital audio delay HDMI = 0ms
Digitl audio delay optical = 0ms
HDMI control = on

AV Receiver:
DSP/Surround = Straight
Lipsync = off (also had this as on, makes no difference)

DSP Parameter:
Panorama = Off
Center Width = 3
Dimension = 0

Lipsync:
Manual (this cannot be changed)
Adjustment = 0ms

HDMI Control = Off
Audio Output = On
4K Upscalling = Off

Xbox Audio settings:
HDMI Audio = 5.1 uncompressed
Optical audio = off

I recently reset the AV to factory settings in the hope that would fix it but still no joy.

Has anyone got any ideas on what I can do so all devices have no lip sync issues?
 

Daniel1983

Novice Member
I do not know why but I also not have the option of lipsync auto.
there is only a manual lipsync option.
It was only in the first day of use..
 

Attachments

  • 20210818_230254.jpg
    20210818_230254.jpg
    143 KB · Views: 15

jmacgrillen

Standard Member
This might help. I set 140ms on my NAD and that took care of it. No idea how. Apple TV 4K Owners Thread
Forgot to say, I was having lip sync issues with Apple TV and with SkyQ. It does still happen from time to time on some of SD channels, but I think that mey be down to frame rate.
 
Last edited:

Mark.Yudkin

Distinguished Member
Still having trouble with this if anyone has any suggestions? :(
Before doing the rest of my suggestions, try turning HDMI Control On in the YHT-1840. Your TV and Sky already have this enabled. If this doesn't cause major issues, leave it on and see if you can't now set the AVR's Lipsync to Automatic.

Your current settings are for fully manual settings with no delays of any sort. Probably the easiest thing to do is set the delay on the Yamaha YHT-1840 AV Receiver (Lipsync On, tweak Lipysnc Adjustment until OK). If different sources have different timing differences, set the Yamaha's to the smallest of these, then adjust the lipsync on the other sources.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom