Linux Vs TalkTalk

T

trevor888

Guest
Hi

Im on Linux Mint (dual boot with windows). I have just got new broadband with TT. I have set internet up fine on windows but not being able to get the internet on linux.

I am using a wireless dongle which is linux, windows and mac compatible but i can pick the connection up on linux but it has a padlock symbol on the wireless, it asks for wep key etc, i enter it all correctly but it still wont connect

any help would be great

thank you
Trev
 

Habanos

Active Member
How is the wireless dongle "supported"? Native support via a Linux kernel module, or NDIS wrapper with the Windows driver?

I haven't tried wireless in Linux for ages, since it was so useless the last time I tried (no problems with wired ethernet) but is it possible to select between WEP, WPA or WPA2, and if so, do you have it set correctly?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom