Link.A and Q-link

Discussion in 'Blu-ray & DVD Players & Recorders' started by v2miro, Jan 6, 2005.

  1. v2miro

    v2miro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Can anyone help me? I have pioneer 435XDE plasma and panasonic E95 hddvd recorder. Can't get it to record or preset download using q-link. Its connected via a fully wired scart :
    435 AV3 (switch pos.3) to 95 AV1

    Many thanks

    miro
     
  2. v2miro

    v2miro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please :-(
     
  3. jem

    jem
    Active Member

    Joined:
    Sep 24, 2002
    Messages:
    527
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    Can you give us more info on connections?
     
  4. v2miro

    v2miro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :)
    I started with:
    435 AV2 (sw2) to 95 AV1 via full scart
    and 435 to 95 via component
    all was super except qlink. it shows start on both sides, but stops immediatly.

    after one week experiments ( only composite signal, s-video,.....) i finished in combination on first message without success :(((
    do you now, if it is possible to make it communicate?
     
  5. v2miro

    v2miro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Realy nobody knows?
    :(
     
  6. jem

    jem
    Active Member

    Joined:
    Sep 24, 2002
    Messages:
    527
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    Sorry I did have a look at this but can't come up with any ideas so far.
     
  7. v2miro

    v2miro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, i know....
     

Share This Page

Loading...