Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Limit 9900 SE pal progressive on ae100

Discussion in 'Projectors, Screens & Video Processors' started by pj, Feb 28, 2003.

  1. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,437
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    117
    Location:
    w.mids
    Ratings:
    +505
    does this player output pure pal progressive scan or does it output pal via ntsc(like my nintaus player)
    also if sent to a pt ae100 do you know what the resolution is stated at for the pal picture i.e. wide480 etc

    thanks
    PJ
    p.s. can anyone confirm the above for the £300 phillips 96xx model, thanks again!
     
  2. olaiho

    olaiho
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I assume you are talking about Nintaus PDVD-N9769 model.

    Nintaus PDVD-N9769 does not convert PAL to NTSC, unless you specifically set it up to do so. You should check your settings.

    When video output of the Nintaus is set to "AUTO", PAL is output as PAL and NTSC as NTSC.

    Panasonic PT-AE100 recognizes the PAL progressive VGA signal of Nintaus as "SVGA".

    The Philips DVD-963SA outputs a pure PAL progressive signal.

    Regards,
    Olaiho
     
  3. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,437
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    117
    Location:
    w.mids
    Ratings:
    +505
    ah i see!
    i was just getting better quality through ntsc than pal (visible scan lines) but if i put a pal disc on and set it to output ntsc the scan lines were gone but it does jerking left to right pans!
    do u have any settings tips?
    thanks
    PJ
     
  4. olaiho

    olaiho
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The reason you are getting interference with PAL discs, is because you probably haven't calibrated your AE100 VGA input to work with the Nintaus.

    Yep. Here's how to set up your Nintaus with the AE100.

    First, set the Nintaus video output to "AUTO".

    1. Insert a disc, play, pause the picture.
    2. Go to "Position" menu in the AE100.
    3. Choose "AUTO SETUP", press enter.

    What AUTO SETUP does is it attempts to synchronize the Nintaus VGA output to the AE100's electronics. The picture should adjust properly, and all interference should disappear. If you are still having problems after AUTO SETUP, let me know and I'll give you some more tips.

    You should perform AUTO SETUP separately for PAL and NTSC, because the AE100 has a separate settings memory for each resolution. So after you have performed AUTO SETUP with a PAL disc, insert an NTSC disc and perform AUTO SETUP again.

    Best Regards,
    Olaiho
     
  5. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,437
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    117
    Location:
    w.mids
    Ratings:
    +505
    ill give that a go thanks, ive only had it 2 days and havent had chance to play yet!
    thanks
    PJ
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice