1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LG TV: Why is there a voice over man/woman in every program!?

Discussion in 'LCD & LED LCD TVs' started by alex98uk, Sep 24, 2010.

  1. alex98uk

    alex98uk Standard Member

    Joined:
    Sep 17, 2009
    Messages:
    105
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    I have no idea what I have done, but I have a voice over woman/man that describes the scene. For example, i'm watching friends on Channel 4 atm. Rachel clicks her fingers and a weird women says "Rachel clicks her fingers", "Rachel puts her arm around Joey".

    It was the same last night whilst watching Road Wars on Sky 3. It doesn't describe...

    "Rachel grins with a smug smile on her face"

    ... every scene, just some. I thought it was some weird feature in Road Wars, but it's happening now.

    What in Gods name have I enabled!?
     
  2. andy1249

    andy1249 Well-known Member

    Joined:
    May 7, 2006
    Messages:
    7,170
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,693
    Thats descriptions for the blind , I dont think its anything to do with your TV though , its an option on the Sky Service , so check whatever box you have from whatever supplier your subscribed too.
     
  3. alex98uk

    alex98uk Standard Member

    Joined:
    Sep 17, 2009
    Messages:
    105
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    It's a built in FreeviewHD tuner in the TV. I was playing with the remote last night, might be something on there. Any idea what the option might be called.
     
  4. andy1249

    andy1249 Well-known Member

    Joined:
    May 7, 2006
    Messages:
    7,170
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,693
  5. alex98uk

    alex98uk Standard Member

    Joined:
    Sep 17, 2009
    Messages:
    105
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Oh thank the lord!
     
  6. Arn100

    Arn100 Standard Member

    Joined:
    Jan 30, 2011
    Messages:
    1
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    We have an LG 32LD490. This afternoon for no apparent reason the voice over, disability function, audio description came on. Took a while but worked out what to do. It comes on when volume turned down to zero. How to stop it; go to Menu, Option, Disability Assistance, select Hard of Hearing to "OFF", down to Audio Description and select to "ON", ( here's the important bit) , down to Volume and set to -1, back up to Audio Description and set to "OFF", then Exit. That'll do it. I can't see why it has a -1 and lower but luckily I don't have a disability. Hope it works for you.
     
  7. Paul01924

    Paul01924 Standard Member

    Joined:
    Feb 10, 2013
    Messages:
    1
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If your LCD TV is connected to Sky HD whether you subscribe to HD or not, press the help button on the Sky HD it will bring up Audio Description if says on press the right direction button to turn off then press Select.

    We just had a new Sky HD box fitted as the Sky + broke down,but they replaced with a Sky HD + box and it didn't do it on the old one. So I searched the settings on the HD remote and found it after a week of putting up with the annoying chatter in the background. I hope that this helps some of you!
     
    Last edited: Feb 10, 2013
  8. Philip4242

    Philip4242 Banned

    Joined:
    Jan 15, 2008
    Messages:
    1,021
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    UK
    Ratings:
    +168
    Paul, were you aware that you've just replied on a thread which is over 2 years old ?!?

    Check the YEAR, as well as the date and month ! :eek:
     
  9. arenaman

    arenaman Moderator

    Joined:
    Nov 13, 2009
    Messages:
    6,458
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    DL5
    Ratings:
    +2,919
    And he joined just to trawl a 2 1/2yr old thread and answer it, W T F ? :confused:
     
  10. Curly99

    Curly99 Moderator

    Joined:
    Dec 29, 2006
    Messages:
    9,360
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,170
    nice welcome guys......

    Curly
     
  11. lampsout

    lampsout Standard Member

    Joined:
    Sep 14, 2013
    Messages:
    1
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Taken hours on the web to find the answer , how to switch off audio description on our LG smart TV ( paul01924 ) reply solved the problem. going to Sky help took seconds to switch audio off.
    Check LG user guide - option- check disabled assistance is off.
     
  12. KirstyJane

    KirstyJane Novice Member

    Joined:
    Aug 26, 2015
    Messages:
    1
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Blackburn
    Ratings:
    +0
    I'm sorry this is such an old post, but I hoped someone could help! I don't know how my audio description has been activated. I tried the above advice but the disability assistance on my option is greyed out! Any other ideas? Thank you in advance.
     
  13. PoppyB

    PoppyB Novice Member

    Joined:
    Dec 22, 2015
    Messages:
    4
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Muswell Hill
    Ratings:
    +0
    I'm having the same problem. Had to put up with it for over a year. My daughter and I have got so use to it we predict what they are going to say next. Now it's tedious and annoying. Any Ideas on how to get rid of it on an LG TV with freesat. Best regards
     
  14. PoppyB

    PoppyB Novice Member

    Joined:
    Dec 22, 2015
    Messages:
    4
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Muswell Hill
    Ratings:
    +0
    New to this site.... I'm talking about the talk over for the blind.
     
  15. PoppyB

    PoppyB Novice Member

    Joined:
    Dec 22, 2015
    Messages:
    4
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Muswell Hill
    Ratings:
    +0
     
  16. PoppyB

    PoppyB Novice Member

    Joined:
    Dec 22, 2015
    Messages:
    4
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Muswell Hill
    Ratings:
    +0

    I've tried this but don't have Disability Assistance...
     
  17. IAmATeaf

    IAmATeaf Active Member

    Joined:
    Jan 3, 2005
    Messages:
    653
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    South of the Watford Gap
    Ratings:
    +126
    Are you able to select audio tracks? I on my sat box I just choose audio and select another track.
     
  18. desertised

    desertised Novice Member

    Joined:
    Aug 19, 2016
    Messages:
    1
    User Reviews:
    0
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    UK
    Ratings:
    +0
    Apologies for the very slow reply but was researching the same problem and I note no one has answered . I have a John Lewis TV ( which is powered by LG ) . To switch off the AD press and HOLD DOWN the mute button . After a few seconds in the top right of the screen will be the display AD OFF or ON . If youre using as I am a BT you view Box the AD button is the bottom left of the remote control Hope that helps someone somewhere :)
     

Share This Page

Loading...