Question LG TV sound cuts out via soundbar

typod

Standard Member
Hi have just upgraded from a Panasonic 47AS650 to a shiny LG 55OLEDB6V. I am really happy with the TV, so much better than the Pana LED, although I still miss my Panasonic plasma.

The only problem I have is when watching TV via my Virgin Media box the sound keeps cutting out, it plays for a few minutes then cuts out for a few minutes before coming back. If I cycle the inputs on the sound bar it comes back.

My connections are:

TV - HDMI 1 - Virgin Media
TV - HDMI 2 - ARC - Sound bar (Panasonic SU-HMT550)
Blu-ray - Soundbar

It works fine when using the internal TV speakers, and it all worked fine with my old Panasonic. I have tried changing the audio on the VM Tivo box to PCM but that didn't work either. It's really annoying. I am just testing now but the Netflix app don't seem to have this problem and the sound works normally.

Any other ideas? OR do I just buy a new sound bar :)
 

liveone

Novice Member
hello, did you get this sorted? new soundbar?
as same issue with new samsung tv and my old panasonic sound bar.
 

eccles

Novice Member
No help but I'm hashing problems too. 49SJ810V with sonos soundbase. Did all the right things via arc, cec etc. Spoke to sonos help line who book it working after 1hr 24 mins on line. 2 hours later it stopped and is a nightmare to get it going again .sometimes came on in middle of film but then off again. Think I will just stick to a bog standard soundbar!
 

ashenfie

Well-known Member
Does unplugging and reinserting the hdmi cable fix it?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom