LG TV magic remote issues

marcarm

Member
Wasn't sure where to post this, thought this was most appropriate.

Today my Magic Remote has stopped controlling my amp. Nothing has changed, every time I go to change the volume I get the circle with a line through it.

Up until today it has worked perfectly, so far I have:

Turned all off and on again
Changed remote batteries
Tried new HDMI cables
Deleted the amp settings and reset that
Added the remote to the amp again and again
Checked EARC
Basically everything I can think of

When setting up the remote, it turns it off and mutes it like it should, but under normal usage it does nothing.

Nothing has changed at all, the remote just suddenly stopped doing what it has done since Day 1.

I have a LG BX and Pioneer VSX531 amp. I still get sound from the amp, the TV has been on most of the day, so whatever has happened happened while it was on.

Any ideas please and thanks
 

The latest video from AVForums

Podcast: Sony A90J Thoughts, madVR Processor & Sonus faber Lumina II Reviews + Movie & TV roundup
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom