LG Soundbar no longer turning on with LG TV via fiber optic

teacherclown

Novice Member
I have an LG Soundbar model SK1 connected to an LG TV model 60UH6035-UC via fiber optic cable. When I first connected them, the sound bar would turn on and off with the TV. Then after moving the equipment and hooking it back up, the soundbar will turn off about 5 minutes after the TV and only turn on if I use its controller (there is no power button - or any buttons at all - on the soundbar itself). I've fiddled with the sound settings on the TV (currently set for "LG Sound Sync (optical)") but can't get it to respond anymore.

Can anyone suggest how to get these two to talk again?
 

next010

Distinguished Member
There isn't much you can do other than unplug the TV from the power so its fully off, this will make the TV cold boot its operating system when you reconnect the power.

This can sometimes clear control issues with devices, as a last resort option try a factory reset of the TV.
 

Quotidian

Novice Member
Same problem. I have a LG A1 48" Self Lit OLED 4K Ultra HD Smart TV [2021] connected to a Hisense Soundbar. Up until the last few days it's worked perfectly, now when I select Sound out via HDMI there's no sound. If I press the Vol control on the remote, a mute icon (speaker with bar across it) appears on the screen, so it must be software-related, not a cable fault. I performed a factory reset after reading the above post but the problem remains.
 

Quotidian

Novice Member
ah but it's working now with optical out, so problem solved, although it's a mystery why HDMI suddenly stopped working.
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom