LG Soundbar issues

152bobby

Active Member
I didn't realise there was a LG section on the forum, it's not about a LG TV, but a LG soundbar, so I'm hoping someone can help me.
I've mastered the issue of powering everything on and off together and the sound going off as well.
As previously mentioned (in a seperate thread) I have a Sky Q and a Panasonic TX-65CS620B and a LG SN7CY Soundbar connected via HDMI and everything works fine now, until when I'm watching a channel (any channel) and I press the home button on the Sky Q remote to go to the main menu, I lose sound to everything.
The only way to get the sound back is to power both Sky and the LG soundbox off with the power button on the Sky Q remote and then power it on again and the sound is back. Changing channels up and down is not affected, the sound stays on.
Also, when I press the Mute button on the Sky Q remote, Mute shows on the front of the soundbar briefly and goes back to showing hdmi Arc and does not mute the sound (this is not a deal breaker, just annoying).
So in short, when I want to watch another channel or go to the sky menu, I press the Home button on the Sky Q remote, like you would normally do, I then lose sound, pick the new channel I want, power off and on and then I'll have sound on that channel.

What the hell is going on!!! This is very odd.

Any ideas please ?
PS: I have emailed LG Support about this, but no reply yet.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom