Question LG SH7 Volume Level Set-Up to LG Tv

Discussion in 'Soundbars, Soundplates & Soundbases' started by portlanders, Apr 14, 2017.

  1. portlanders

    portlanders
    Novice Member

    Joined:
    Oct 22, 2016
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    oxford
    Ratings:
    +1
    Hello,

    Managed to grab myself an LG SH7 2nd hand, well new, off someone who had it given free when they purchased a new tv, however i'm having trouble with the default sound volume when it comes to operating it with my LG Tv.

    I have it connected via optical cable and have tried a number of different ways of operating the soundbar, all but one defaults the opening volume level to 28 which is much to high, 18 is where i would like it to be.

    I first tried using it with my Harmony 700 remote, but level defaults to 28 when it's turned on, even if i've turned it off at 18.

    I then removed the SH7 from the harmony and used auto power, so it comes on anyhow whenever the tv is switched on, again same thing of 28 when turned on.

    So i then went back to the harmony and added 10 steps of volume down, but that took a few seconds to start doing, and also played up with the connection inputs taking it off optical.

    The only time the SH7 will turn off at the volume level of 18 and then turn back on at the same level of 18 is if i use its remote! But that just defeats the object of auto power, and having the harmony.

    Anyone got any suggestions please, I just want the volume level to be at 18 when it's turned on.

    There's got to be something so simple that i'm missing here, but can't work it out.

    tia
     
  2. portlanders

    portlanders
    Novice Member

    Joined:
    Oct 22, 2016
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    oxford
    Ratings:
    +1
    Doh,

    Always happens to me, write a post for help, then a few mins later i figure it out.
    It wasn't the volume that was the issue, it was resolved be turning off the auto volume feature.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice