1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lg rz42px11 rgb only scart problem

Discussion in 'Plasma TVs' started by p0rt, Apr 27, 2005.

  1. p0rt

    p0rt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hiya,

    Today i received some ixos rgb only scarts. When connecting my sky plus box to the tv 'no signal' is displayed on the screen (i have made sure they are connected properly etc). the scart is connected to av1 on the tv. Is this likely to be a faulty cable or do i need to change some settings on the tv?

    Cheers.
    Chris
     
  2. nipbiplip

    nipbiplip
    Well-known Member

    Joined:
    Feb 5, 2005
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    On my Manor
    Ratings:
    +570
    Ther's no reason why this shouldn't work. All I can think of is making sure that the sky box is set to rgb output (you'll find this in the settings menu on your sky box). Have you tried it with a 'normal' scart? If you get a picture with another scart, it could well be you have a faulty lead.....
     
  3. p0rt

    p0rt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Thanks for your reply. I have tried it with a normal scart and it works fine. I had also set the output on the sky box to rgb...It must be a faulty lead..

    Cheers
     
  4. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,502
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Ratings:
    +460
    some of these leads are directional...have you tried it the other way round?
     
  5. p0rt

    p0rt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    mep,

    Thanks very much mate, you got it spot on! The picture is so much better now :)

    Am i right in saying that rgb cables are only for picture and not sound?

    Is it normal for the lg to step up the volume when using the remote? when turning up the volume is stops every 6 or 7 steps briefly...

    Many thanks

    Chris
     
  6. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,502
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Ratings:
    +460
    glad to help mate, rgb is pic only...fully wired carries sound too. don't know about other question though, you need another lg owner to look in.
    cheers
    Paul
     

Share This Page

Loading...