LG OLED65B16LA (2021 model) + Denon AVR-X2700H 7.2ch ATMOS Issues

LGGVW

Novice Member
Good Morning All,

Setting up the LG OLED65B16LA and Denon AVR-X2700H 7.2ch is proving challenging to say the least
Connectivity:
  1. The AVR is connected to a 7.1 system of 5 Q Acoustics and 2 Surround Back (ATMOS) Eltax speakers;
  2. The AVR connects to the TV via E-ARC (8K high speed HDMI cable);
  3. AVR Audyssey setup ran uneventfully, found all the speakers and all that;
  4. The TV Audio/Sound settings are set to HDMI e-ARC.
The physical set up is simple enough, it seems to me. But when it comes to tweak the settings, it gets rather hairy...

First of all, the ATMOS setting in the TV is permanently greyed out, I can't get it to work. The TV tells me if I select passthrough some devices will not work, etc, so I have any settings offering PCM or Passthrough, configured to AUTO.

In the AVR, it finds the ELTAX speakers, but as components 6 and 7 as if they were floor standers or sitting on speaker stands. It does not see they are upfiring angled speakers.

Overall movie sound is nice but no oomph as I expected.

I am investigating this at the minute, but please anyone, if you can share any possible solutions, please by all means post any ideas you might have.

Kindest regards
 

Thug

Moderator
Might be a silly question, but are you putting Atmos content through it?
If so, where is the content coming from (blu ray, streamed, etc)?
I dont think it will show Atmos if there is no Atmos content going through it, hence why its greyed out.

When you say '2 surround back (Atmos)', are they ceiling mounted (not that it should matter of course)?
EDIT, just realised that they are up firers.
 

LGGVW

Novice Member
Might be a silly question, but are you putting Atmos content through it?
If so, where is the content coming from (blu ray, streamed, etc)?
I dont think it will show Atmos if there is no Atmos content going through it, hence why its greyed out.

When you say '2 surround back (Atmos)', are they ceiling mounted (not that it should matter of course)?
EDIT, just realised that they are up firers.
Yes, front positioned Surround Back ATMOS speakers.

I would have thought the audio/sound settings in the TV would not have to wait for Atmos content in order to be available for setting up, as this is the default for most options in the settings TV application?
 

Thug

Moderator
My Denon 3200 amp wont show Atmos, unless it has Atmos content going through it.
If you use Audyssey to set up, then it will still play white noise through all your speakers.
It still wont show Atmos, but it will let you know that all speakers are firing.
Up firerers are not going to be as good as dedicated ceiling Atmos speakers though.

I do have an LG OLED, but dont have my amp connected to that as its in my cinema room.

Have you got a blu ray player and a disc with Atmos?
If so then give that a go.
Remember to attach your player directly to the amp though.
 

The latest video from AVForums

Samsung S95B QD OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom