• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

LG OLED won't turn off

joshtbh

Active Member
Hi all,

Received an LG 65" OLED today from Amazon warehouse and the power button on the remote doesn't turn the screen off.

Is this common? Does anyone know if it can be fixed? If not I'm assuming that's why it ended up in the warehouse for returns.....
 

joshtbh

Active Member
Didn't know there was an LG app, thanks! Will try it.

The remote is fine in all other aspects and I've just disconnected it, and now can't figure out how to reconnect it, in fact in doing so it turned on my fan in my lounge 🤣

Will try the app and report back 👍
 

joshtbh

Active Member
Update : it turns off via the app!!! 👍🍾❤

Now to try and suss how to re-pair the magic remote with the TV 😛

P.s. are there any diagnostics where I can check how long that TV has been powered on for in its lifetime?
 

blacksheep99

Well-known Member
Good news.

Not sure how you do that.

There are ways to access the service menu. You normally need a harmony remote or an LG service remote to do it though.
 

ashenfie

Well-known Member
Why not send it back and get another one?
 

joshtbh

Active Member
Thanks, I have a harmony remote, I'll get googling that, thank you 🙂 I am stunned by the picture quality of this set so far. Now I know the remote is ok, I am now curious as to why the previous owner returned it.🤔
 

grahamlthompson

In memoriam
Hi all,

Received an LG 65" OLED today from Amazon warehouse and the power button on the remote doesn't turn the screen off.

Is this common? Does anyone know if it can be fixed? If not I'm assuming that's why it ended up in the warehouse for returns.....


Press and hold the microphone button on the remote and say " screen off" rellease the button, 5 seconds later the screen will turn off. You can pause the source just before this,

Press 1 on the remote and play on the remote controlling the source to resume playback.
 

joshtbh

Active Member
Cheers the service menu wasn't what I wanted, it was the START one. It's got 15 hours, I reckon I've had it on for 5 today. Makes me curious as to what the dude thought was wrong with it in 10 hours.

I can see in the menus that an "OTA" happened in August , failed then succeeded whatever that means...... Maybe I just got lucky with this set, I like it.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom