LG OLED GX Owners and Discussion Thread

bonkersrob

Active Member
Yeah, my metal strip is completely out of line with the adjoining bit on mine - well, they don't actually join, and it looks "snapped" and doesn't look good! I spotted it with the TV on the other day, it looked shocking. On that basis, I've got a replacement coming. Superb service from @Richer Sounds to be honest too (thank you!)
 

pmcgsmurf

Active Member
Yeah, my metal strip is completely out of line with the adjoining bit on mine - well, they don't actually join, and it looks "snapped" and doesn't look good! I spotted it with the TV on the other day, it looked shocking. On that basis, I've got a replacement coming. Superb service from @Richer Sounds to be honest too (thank you!)

This little mark is really annoying me now.
 

TripleJay

Standard Member
Quite annoying that it keeps defaulting to looking for a TV channel!

Anyway to stop this?

Annoys me a lot as well... Couldnt find any workaround yet. Someone advised that the tv tuner must complete its auto tune (albeit not finding anything), but it didnt help me :thumbsdow
 

bonkersrob

Active Member
Been looking at the little mark all day today.

@bonkersrob When do you get a replacement?
Hi mate, the replacement is due tomorrow. I also have a Sony A8 here now too, to compare against. Will let you know asap what I get. The mark just looks shoddy, like a snapped bezel. I wouldn't, and didn't, accept it. I saw it because it shined out (the medal end on the left piece) at me whilst watching TV! It shouldn't be like that
 

pmcgsmurf

Active Member
Hi mate, the replacement is due tomorrow. I also have a Sony A8 here now too, to compare against. Will let you know asap what I get. The mark just looks shoddy, like a snapped bezel. I wouldn't, and didn't, accept it. I saw it because it shined out (the medal end on the left piece) at me whilst watching TV! It shouldn't be like that

Thanks, let us know if the new one does or does not have the same please.
 

bonkersrob

Active Member
Thanks, let us know if the new one does or does not have the same please.
If it does have the same, I will be tamping. Also, look at the other post/ photo here, I don't think it is the same as mine. Have you compare yours to mine?
 

pmcgsmurf

Active Member
If it does have the same, I will be tamping. Also, look at the other post/ photo here, I don't think it is the same as mine. Have you compare yours to mine?

Yes, your one looks out of line.
Mine is inline but still can be noticed in daylight (see my picture).
 

Desmo

Distinguished Member
It's part of the manufacturing process....it's always going to be there. It's just that it should be inline and not bent out of shape.

I'll be honest, I've no idea how it would be a problem if it's straight as it should be. I wouldn't have even noticed it until I saw this thread.
 

olliden

Active Member
Hi mate, the replacement is due tomorrow. I also have a Sony A8 here now too, to compare against. Will let you know asap what I get. The mark just looks shoddy, like a snapped bezel. I wouldn't, and didn't, accept it. I saw it because it shined out (the medal end on the left piece) at me whilst watching TV! It shouldn't be like that
Love to know what you think of the a8 as can’t decided on which to get.
 

bonkersrob

Active Member
Yes, your one looks out of line.
Mine is inline but still can be noticed in daylight (see my picture).
This is the new one I got today. In line and as it should be, for me. Thoughts? Yet to put the panel on, hoping for a clean panel now 🙏
 

Attachments

  • IMG_20210223_124059.jpg
    IMG_20210223_124059.jpg
    168 KB · Views: 119

bonkersrob

Active Member
It's part of the manufacturing process....it's always going to be there. It's just that it should be inline and not bent out of shape.

I'll be honest, I've no idea how it would be a problem if it's straight as it should be. I wouldn't have even noticed it until I saw this thread.
This one is straight and not protruding bits of metal, so looks fine now to me.
 

pmcgsmurf

Active Member
It's part of the manufacturing process....it's always going to be there. It's just that it should be inline and not bent out of shape.

I'll be honest, I've no idea how it would be a problem if it's straight as it should be. I wouldn't have even noticed it until I saw this thread.

It is quite starnge they would put a split here, wonder why.

Just had a closer look at mine and there is a small screw almost right behind the split. Had me wondering of the screw caused the split.

Wish I had never noticed it now. :)
 

steveoelliott

Standard Member
I use wired connectivity with my GX and I reguarly recieve messages saying check network connection and when using apps etc, they complain of no internet conenction. The TV states everything is fine in the menu and I can even ping the TV IP from another host. The only solution is to disconnect / re-connect the cable or refresh the IP address... That said it can't be IP related as I can ping the TV.
 

TripleJay

Standard Member

ozthegweat

Active Member
Quite annoying that it keeps defaulting to looking for a TV channel!

Anyway to stop this?
Every time you turn it on, even if it was on an HDMI input when turning it off, or only when switching to the TV mode?

In other words: if you never use the built-in TV tuner and solely use devices connected via HDMI, will you also see the searching for TV channel you mention?
 

Desmo

Distinguished Member
Nope....I've never seen it at all. I just have a FireStick in HDMI1 but I rarely use it as the WebOS is the best I've used on a TV so far.
 

pmcgsmurf

Active Member
Every time you turn it on, even if it was on an HDMI input when turning it off, or only when switching to the TV mode?

In other words: if you never use the built-in TV tuner and solely use devices connected via HDMI, will you also see the searching for TV channel you mention?

I don't use any connected devices which is the problem.

If I have (tested it) something into HDMI for example it will switch back on to this input.
 

jackal385

Active Member
Beginners question. If I connect all my sources to an amp then only have one cable running to the LG, is it still capable of detecting each source and applying their individual settings ? Right now I have them all connected individually so I can adjust their settings.
 

Desmo

Distinguished Member
Wouldn't have thought so. Settings seem to be per input so I doubt it would switch between sources.
 

chenks

Well-known Member
correct, settings as per HDMI input.
as you have everything connected to just 1 HDMI input then what ever settings you have applied would apply to anything you are playhing regardless what the original "source" is.
 

jackal385

Active Member
correct, settings as per HDMI input.
as you have everything connected to just 1 HDMI input then what ever settings you have applied would apply to anything you are playhing regardless what the original "source" is.
So, am I better to connect games consoles, 4k players separately then take advantage of earc ?
 

The latest video from AVForums

Podcast: Samsung HW-Q800A Soundbar & Rotel Michi X3 Reviews + TV show and Movie News & Reviews
Subscribe to our YouTube channel

Latest News

Disney picks up Sony's cinema releases post Netflix in US
  • By Andy Bassett
  • Published
What's new on Netflix UK for May 2021
  • By Andy Bassett
  • Published
Sony unveils X-Series wireless speakers
  • By Andy Bassett
  • Published
AVForums Podcast: 21st April 2021
  • By Phil Hinton
  • Published
JBL Synthesis SDP-55 processor and SDR-35 AVR now available separately
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom