LG OLED C9 Owners and Discussion Thread

adbailey18

Well-known Member
Another "silly question" ;) if you set colour say to 55 for HDR does the set keep these, or do you have to enter manually everytime ?

cheers
No such thing as a silly question 😏

Yes will remain on what you set it too, you can also copy to all inputs 👍
 

Winchesterclub

Active Member
Thanks AB :laugh:
Another one for you how do you access the TV settings , i read on the Virgin Forum a way of getting the MR to work with the ViRGIN 360 BOX as below

What I did was go to the TV settings and select Connection->Device Connector

Select Set-Top Box/OTT, then select the correct HDMI port for the 360 Box.

When it asks for the Service Provider, type in Ziggo.

Then it tries to perform a test action, I had to select No it doesnt work a couple of times, then it worked.

Cheers
 

adbailey18

Well-known Member
Thanks AB :laugh:
Another one for you how do you access the TV settings , i read on the Virgin Forum a way of getting the MR to work with the ViRGIN 360 BOX as below

What I did was go to the TV settings and select Connection->Device Connector

Select Set-Top Box/OTT, then select the correct HDMI port for the 360 Box.

When it asks for the Service Provider, type in Ziggo.

Then it tries to perform a test action, I had to select No it doesnt work a couple of times, then it worked.

Cheers
What do you mean by access the TV settings?

If you hold in the input button, should take you to the Home Dashboard, from there you can access universal control settings for each input if that's what you mean?
 

Winchesterclub

Active Member
Thanks AB
It is the Button with the plug on :lesson:
will be interesting to see if this works , as "most people cannot get the MR to work with the new Virgin Box
 

adbailey18

Well-known Member
Thanks AB
It is the Button with the plug on :lesson:
will be interesting to see if this works , as "most people cannot get the MR to work with the new Virgin Box
Yeah it only part works with my Q box, would rather use the two anyway 😊
 

Winchesterclub

Active Member
Yes think i will give a it a go ..but not to worried TBH :laugh:
Do you have a Soundbar connected with yours AB ? , i have no room to place the bar on the same level as the TV so it would have to go on the shelf below, maybe a Sonos Beam Compact ? i presume it does enhance the sound to another level
 

adbailey18

Well-known Member
Yes think i will give a it a go ..but not to worried TBH :laugh:
Do you have a Soundbar connected with yours AB ? , i have no room to place the bar on the same level as the TV so it would have to go on the shelf below, maybe a Sonos Beam Compact ? i presume it does enhance the sound to another level
I have my C9 mounted on a cantilever TV unit, which has a Sky Soundbox sat underneath so no issue for me.

If you need to raise the TV I believe some people use a shelf from IKEA, or buy a 3rd party stand
 

Attachments

  • 20200926_154657.jpg
    20200926_154657.jpg
    76 KB · Views: 159

Winchesterclub

Active Member
I do not think the Sonos Beam is Dolby Atmos compatible !, whether this really affects the Sound too much though.........
 

adbailey18

Well-known Member
I do not think the Sonos Beam is Dolby Atmos compatible !, whether this really affects the Sound too much though.........
Not convinced with a Soundbar and Atmos, those who've spent a pretty penny might say different though!

The Soundbox is a definite upgrade over the TV speakers though.
 

C9 Ollie

Member
Hi all,

All of a sudden our LG C9 that we watch using movies and TV shows put onto a USB isn't remembering the spot where we stopped. It used to always remember the exact spot to pick up from if we went back to finish off a movie or TV show.

Does anyone have an ideas what to do to try and fix this?
When playing the file, press the down arrow on the round scroller to access the play/ff/rewind... features, then click on the 3 dots on the far right. Next click the 'play' icon to select 'Resume Play: On'.
 

Charmgirl

Member
When playing the file, press the down arrow on the round scroller to access the play/ff/rewind... features, then click on the 3 dots on the far right. Next click the 'play' icon to select 'Resume Play: On'.

Ollie...I CANNOT thank you enough! Fixed and working again.

THANK YOU SO MUCH
:) :) :) :)
 

adbailey18

Well-known Member
Started noticing a patch whilst watching content i the bottom left corner, checked and yeah there seems to be something appearing...
20210111_001532.jpg20210111_001528.jpg
Dreading the next 2000hr refresh, will either make it worse, as well as the slight banding I can see, or miraculously clear it up....

Is it worth trying to claim on it if it stays like that though...
 

Andy112

Member
Is it worth trying to claim on it if it stays like that though...
Has the regular 4hr interval auto refresh been able to run? That may fix it before my suggestion below.
If you contact LG about this they will most likely get you to perform a manual pixel refresh to see if that resolves it.

Personally I would run a pixel refresh rather than waiting until the next 2000 hours - this type of thing in the past as been resolved for other users by performing the manual pixel refresh.
Let us know how you go.
 

nick270881

Active Member
Has anyone been having issues with audio with Sky Q and a C9?

it’s hard to explain but voices are fine but background audio seems to fluctuate/drop out, it seems to affect live TV more...if I pause then play it seems OK again but I’m not sure if it is the Sky Box, the TV or my Q80 Soundbar (sky Q is connected to the TV then to the Soundbar using eARC)
 

adbailey18

Well-known Member
Has the regular 4hr interval auto refresh been able to run? That may fix it before my suggestion below.
If you contact LG about this they will most likely get you to perform a manual pixel refresh to see if that resolves it.

Personally I would run a pixel refresh rather than waiting until the next 2000 hours - this type of thing in the past as been resolved for other users by performing the manual pixel refresh.
Let us know how you go.
I've not ran the pixel refresh, I'm tempted, especially if gets any bigger.
Has anyone been having issues with audio with Sky Q and a C9?

it’s hard to explain but voices are fine but background audio seems to fluctuate/drop out, it seems to affect live TV more...if I pause then play it seems OK again but I’m not sure if it is the Sky Box, the TV or my Q80 Soundbar (sky Q is connected to the TV then to the Soundbar using eARC)
Only issue I have is random split second audio drop outs, which is a Sky issue and under investigation.
 

houdini_7

Active Member
Has anyone else noticed that their C9 is using internet data even when watching external sources?
I’ve noticed that mine is constantly uploading and downloading between 5-30kbps even when watching sky.
I’m aware of the Live Plus feature but I have that turned off.

The only reason I noticed it is that with everyone at home there’s more of a demand on our broadband so I was just seeing what devices were using up the bandwidth over the past week or so.
 

Joe C

Well-known Member
Will be running the pixel refresh myself once the football has finished. Got a vertical line running the length of the TV about 3 inches in from the right hand side, and from the line to the edge it's flickering.

Hope that sorts it out, otherwise it's a repair claim with LG and, I suspect, a new panel
 

Joe C

Well-known Member
Damn, still there. LG it is then
 

Joe C

Well-known Member

adbailey18

Well-known Member
Has anyone else noticed that their C9 is using internet data even when watching external sources?
I’ve noticed that mine is constantly uploading and downloading between 5-30kbps even when watching sky.
I’m aware of the Live Plus feature but I have that turned off.

The only reason I noticed it is that with everyone at home there’s more of a demand on our broadband so I was just seeing what devices were using up the bandwidth over the past week or so.
Pretty much any device connected to a network will use bandwidth
 

adbailey18

Well-known Member
Second one running now!
Mines started to develop a dark patch left corner trying to refrain from running a manual one for now though
 

waltdisneypixar

Novice Member
The latest update for the c9 (05 00 10 i eu) has introduced a flashing white vertical line when connecting my c9 to a pc in 120hz. Has anyone found a fix for this issue or are experiencing it themselves? The issue only appears in 120hz and with rhe latest update installed


my cousin now with call of duty ps5 having the same problem with 120pfs lg c9

any news on that?

another firmware wait?
 

Joe C

Well-known Member
LG have confirmed it’s a fault with my TV - they had me run another 3 pixel shifts in a row, but no change.

Hope the next panel is as good as the one they’ll be replacing, had no bands or anything before this issue
FB4E719E-C6E8-47E5-AAB8-4979771BE456.jpeg
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month

Latest News

Musical Fidelity launches M3x Vinyl phono stage
  • By Andy Bassett
  • Published
SVS launches 1000 Pro Series subwoofers
  • By Andy Bassett
  • Published
T+A launches new Caruso R music system plus optional speakers
  • By Andy Bassett
  • Published
Melco update adds Roon 1.8 readiness
  • By Andy Bassett
  • Published
Samsung ranked No.1 TV brand for 15th year running
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom