LG OLED C8 owners and discussion

Migbel

Novice Member
I'm in France and i never receive the fw from OTA i downloaded it from lg website on an usb stick

hi

I am in Belgium, I see the update on the website ..
no automatic update from the tv
don’t work when I download from the site for make the update with usb stick.

the usb stick need to be in ntfs or fat32 ?
 
Last edited:

hareid

Active Member
hi

I am in Belgium, I see the update on the website ..
no automatic update from the tv
don’t work when I download from the site for make the update with usb stick.

the usb stick need to be in ntfs or fat32 ?
I updated now.
Usb stick formatted in fat32, and the update file put in a folder named LG_DTV.
Everything works like a charm.
5.30.02, downloaded from the Norwegian LG site.
 

OJman

Member
Anyone got any recent experience with replacement panels? Got a number of dead pixels, plus extended warranty with D&G. Are engineers replacing or is that a complete no no?
 

only1hammy

Member
Decided to take the plunge via USB as well. Below are the measurements taken on 5.20.03 right before updating.

calib.png


This calibration was done over a year ago and is still essentially perfect.

Measurements after updating to 05.30.02 were identical.

The take aways are: no need to worry about losing calibration moving between these two particular firmwares, and calibrations hold up very well over time on this set.
 

Goooner

Distinguished Member
Anyone got any recent experience with replacement panels? Got a number of dead pixels, plus extended warranty with D&G. Are engineers replacing or is that a complete no no?

I had a panel replaced for what looked like one stuck pixel, could’ve been a few together, a few months back. Guy came out to the house and swapped the panel, took about 30 minutes.
 

ebousca

Novice Member
I updated now.
Usb stick formatted in fat32, and the update file put in a folder named LG_DTV.
Everything works like a charm.
5.30.02, downloaded from the Norwegian LG site.

Please are you using homekit or Airplay 2 ?

If so, are you encoutering any issue ?
 

mrtickleuk

Well-known Member
Measurements after updating to 05.30.02 were identical.

The take aways are: no need to worry about losing calibration moving between these two particular firmwares, and calibrations hold up very well over time on this set.

Many thanks for doing this.
 

j82k

Member
Not sure if this has been mentioned before but since installing 05.30.02 every time I turn on the C8 it will pop up the home menu, like if I pressed the home button on the remote... I find this very annoying, is it like that for everyone on 05.30.02?
 

steve51

Active Member
Not sure if this has been mentioned before but since installing 05.30.02 every time I turn on the C8 it will pop up the home menu, like if I pressed the home button on the remote... I find this very annoying, is it like that for everyone on 05.30.02?
Yep same happened to me, you need to go into settings under general and select the home menu, it is set on as default, just switch them off
 

j82k

Member
Oh so LG did add new settings to the menu, I don't think this has ever happened before with a FW update. Turned it off thanks...
 

steve51

Active Member
Oh so LG did add new settings to the menu, I don't think this has ever happened before with a FW update. Turned it off thanks...
I hadn’t seen that before either, so assume it must be new or was set off as default before the firmware
 

ebousca

Novice Member
back to my homekit "no response" problem: when i'm in my house anfd the tv is turned off, i see a "no response" message in homekit.

BUT if i ask Siri to turn on the tv, it works...

And after, in homekit, the tv appears on...

it's very strange
 

pablohoney

Active Member
back to my homekit "no response" problem: when i'm in my house anfd the tv is turned off, i see a "no response" message in homekit.

BUT if i ask Siri to turn on the tv, it works...

And after, in homekit, the tv appears on...

it's very strange

I have multiple devices and see the “no response” message everyday. It comes and goes. I don’t know what causes it but the whole HomeKit/AirPlay system appears to be buggy as hell in this regard especially if you have multiple tvs with say multiple devices of the same attached to each e.g. Sky Q boxes and Apple TV4Ks. It renames them “DVD players” on the input for me!
 

ebousca

Novice Member
I have multiple devices and see the “no response” message everyday. It comes and goes. I don’t know what causes it but the whole HomeKit/AirPlay system appears to be buggy as hell in this regard especially if you have multiple tvs with say multiple devices of the same attached to each e.g. Sky Q boxes and Apple TV4Ks. It renames them “DVD players” on the input for me!

I'm realy disappointed because Apple Homekit is presented as a secure, strong and reliable home automation protocol but since ios 14 i see new issues and stability problems
 

rebyyz

Member
I have multiple devices and see the “no response” message everyday. It comes and goes. I don’t know what causes it but the whole HomeKit/AirPlay system appears to be buggy as hell in this regard especially if you have multiple tvs with say multiple devices of the same attached to each e.g. Sky Q boxes and Apple TV4Ks. It renames them “DVD players” on the input for me!

Disable Airtime Fairness on your router settings and you'll stop getting the No Response Messages. This fixed it for me permanently. Link below.

Source
 

Rizvan

Well-known Member
For me I only get no response messages for 2 - 3 of my Hue devices.
I couldn't find Disable Airtime Fairness on my NetGear Orbi RBK50 Router, so I assume it doesn't have it.
The strange thing is that the Hue lights work when using the Hue app, yet the show as no response in Apple HomeKit. The Hue bulbs talk to the Hue hub via Zigbee so not sure why HomeKit shows them as non responsive. :s
 

ebousca

Novice Member
I think the "no response" message is due to a homekit problem: even if i have a no response on my LG TV in homekit, if i ask Siri to turn it on, it works!!!! and my LG TV appears as on in homekit...
 

wifininja

Active Member
05.30.10 👍 🇷🇸Serbia🇷🇸

Because I’m now using LAN connection I can’t see is there any improvement with 5GHZ WiFi. Only I can confirm that problem with moving AirPlay app on Home Screen is still present.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month

Latest News

Musical Fidelity launches M3x Vinyl phono stage
  • By Andy Bassett
  • Published
SVS launches 1000 Pro Series subwoofers
  • By Andy Bassett
  • Published
T+A launches new Caruso R music system plus optional speakers
  • By Andy Bassett
  • Published
Melco update adds Roon 1.8 readiness
  • By Andy Bassett
  • Published
Samsung ranked No.1 TV brand for 15th year running
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom