LG OLED 77 CX problems with Directv Picture Quality

Jrob3123

Novice Member
New to posting on this forum so bare with me.

Recently purchased an LG 77 CX OLED to replace my Sony XBR65X930e. Upon setting it up I immediately noticed that my Directv picture quality was terrible, virtually unwatchable. Pixilation - Motion Blur - Lack of definition. On the other hand, when I streamed Netflix the picture was outstanding. I tried multiple calibration changes but I was unable to improve the picture. The TV appears to be receiving 1080i format on DT but just isn't watchable.

Never had this problem with my Sony XBR (lcd) and not sure whether to scrap the OLED or if there are other options to improving the OLED DT picture. Looking for guidance.?

(my Directv receiver is an HD HR-44DVR )
 

Desert29

Standard Member
Turn off Overscan
Overscan, please indicate where on the CX the word "Overscan" is stated in settings. It's not there but in Aspect Ratio settings "Just Scan" exist.

I believe the advise being asked wanted a direct answer with guidance, just saying. BTW that doesn't work and it's a upscaling issue Imo.
 
Last edited:

Desert29

Standard Member
New to posting on this forum so bare with me.

Recently purchased an LG 77 CX OLED to replace my Sony XBR65X930e. Upon setting it up I immediately noticed that my Directv picture quality was terrible, virtually unwatchable. Pixilation - Motion Blur - Lack of definition. On the other hand, when I streamed Netflix the picture was outstanding. I tried multiple calibration changes but I was unable to improve the picture. The TV appears to be receiving 1080i format on DT but just isn't watchable.

Never had this problem with my Sony XBR (lcd) and not sure whether to scrap the OLED or if there are other options to improving the OLED DT picture. Looking for guidance.?

(my Directv receiver is an HD HR-44DVR )
I have Directv, on the older shows upscaled for broadcast at 1080i, just select any Video Mode (I use APS, configured for older shows only) and lower the Super Resolution (Advanced Controls) to off. I keep the Sharpness maxed out at 50 (lower for softer image less video artifacts) and that should mimic your LCD image, of course change all other settings to your image viewing preference.
 
Last edited:

Hamad138

Active Member
Overscan, please indicate where on the CX the word "Overscan" is stated in settings. It's not there but in Aspect Ratio settings "Just Scan" exist.

I believe the advise being asked wanted a direct answer with guidance, just saying. BTW that doesn't work and it's a upscaling issue Imo.
1)Just scan turn it ON
2)Aspect Ratio set it to Original
3)Go to the AI Settings and turn everything Off expect AI Picture Pro. Turn AI Picture Pro On
4)Choose ISF Bright or Dark Room
5)Set Sharpness to 0
6) Turn off Super Resolution
 
Last edited:

Desert29

Standard Member
1)Just scan turn it ON
2)Aspect Ratio set it to Original
3)Go to the AI Settings and turn everything Off expect AI Picture Pro. Turn AI Picture Pro On
4)Choose ISF Bright or Dark Room
5)Set Sharpness to 0
6) Turn off Super Resolution
Your settings are pretty good but that ISF Bright or Dark is horrid. How can anybody use those modes and default settings and actually say Great picture LOL.

Hopefully the author of this thread tries these setting.
 

Jrob3123

Novice Member
Thanks for all the responses. I'm pretty picky about my picture quality (maybe too picky). I will try suggested solutions. Additional Question: has anyone utilized ATT TV streaming service with OLED. If so how is the picture quality? It seems to me the better and/or newer TV technologies (OLED) are finicky in terms of picture quality (from whatever feed their getting). Just TV simpleton's opinion.
 

The latest video from AVForums

Podcast: Sony A90J/A80J OLED details, Best type of Amplification, Film & TV Show News + Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom