LG NB5540 Soundbar AVForums Review

H3nry

Active Member
Nice review.But i just dint get it the sound bar heap.Give me 5 or more speaker for sounfield.
 

Wayne Beetison

Active Member
What budget soundbar would people recommend, dont need anything too fancy just something better than the built in speakers on samsung f7000.

Separate sub is fine, thanks.
 

SilverEye

Active Member
Hey guys.. I was thinking in buying this soundbar, But reading the reviews I have my doubts..
In my country this sound bar costs 250 Euros (195 pounds). Do you think that its worth it? or not even for the value ?

I'm checking the Philips HTL 5120; Samsung F550 and the Maxwell SB3000..

I have a Panasonic 50ST50..

Any ideas? Im a bit lost here..

Cheers
 
I had the philips 5120 with integrated sub and for the money it's great value . Provides a very impressive front soundstage and was excellent with music as well . I doubt you'll find better for £249 ,especially as it has hdmi and arc capability
 

rlil

Novice Member
Hi, I just bought this system somewhat below half the regular price.
It's clearly lacking regarding the mid register.
First I tested it without the sub connected. This makes it's shortcommings pretty obvious.
It's a not a bad product, the WAF factor is pretty high actually.
Once the sub is connected it's of course better, but still pretty obvious, even to my untrained ears, that it's lacking.

Full price is way too high. With a significant discount (+50%), it's an ok buy. I think I got about 55 to 60%, that makes it edible.
 

witchfinder78

Standard Member
I'm having problems Pairing the lg nb5540. I've tried with my PC and iphone 4S. I have got it working but then it cuts out and won't reconnect. I've tried pretty much everything. Restarting both devices and trying to re-pair. the music is playing on my device but there's no sound. The Soundbar says "paired". and the device is very near the soundbar. any ideas what could be wrong pls>?
 

The Guvnor

Standard Member
I'm having problems Pairing the lg nb5540. I've tried with my PC and iphone 4S. I have got it working but then it cuts out and won't reconnect. I've tried pretty much everything. Restarting both devices and trying to re-pair. the music is playing on my device but there's no sound. The Soundbar says "paired". and the device is very near the soundbar. any ideas what could be wrong pls>?

Check that sound is turned up on your phone as well as the sound bar :) had the same issue with my LG sound bar, and then realised that the sound on my iPhone was muted.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom