LG NANO 886 50" - annoying video issue with XboxSX

sharastra

Standard Member
First of all Hi everyone,
I hope this is the right area for post this problem.

I am writing for help / opinion on strange behavior on my new TV.
In the camera movements on the console that involve sharp black outlines I see a kind of ghosting.
I do not know if it is the correct term, the fact is that on my old Bravia I had come to the end by deactivating every possible filter on the panel while on this LG I can not solve.
I tried various modes and to disable the deactivatable but nothing, it always remains, more or less accentuated.

I'll post a glaring case. Cyberpunk
in the map, as you move it, the blue edges of the roads leave a short trail.


in the final part of the video you can see better, sorry for the bad quality ... but I think cmq makes the idea.

If there are other owners of this series of televisions and the console among you, what settings do you have on both, maybe I can solve by resetting everything

Thank you all for the support and more pleasure.

Update
I managed to remove this boring effect but the solution proposed by the LG support is quite drastic and crazy in my opinion.
Disable HDMI Deep color.
this means practically killing 2.1 support on the hdmi port ..
also disabling it the game mode cannot be activated, the console does not recognize 120 Hz .. a slaughterhouse.

I really hope someone can help me because around the net and in other forums I have not found any clues ..

thank you all

S.
 

next010

Distinguished Member
I'm not sure I'm seeing what your describing but what stands out to me is the edges of some blue roads disappear as you pan the camera, this isn't meant to happen (checked a video of the map on Youtube) as far as I can tell ?

Turning off deep colour typically disables HDR, 4K 60hz/120hz why that solves the problem I don't really understand.

Turn back on deep colour and change the following.

On Xbox disable HDR
On Xbox disable variable refresh rate.
Set Xbox output to 4K 60z.

In WebOS Set picture mode to game optimizer and make the changes.
LED local dimming = off
motion eye care = off
AI brightness = off

See if the problem persists with normal 4K 60hz SDR output.
 

sharastra

Standard Member
Hello
thanks for the steps and tips, I'll try them tonight.
I can however anticipate that disabling VRR from the game mode of the TV the issue disappear.

Now I wonder, is this normal?
maybe i have to disable something on the console that conflicts with the TV's VRR?
 

next010

Distinguished Member
Hello
thanks for the steps and tips, I'll try them tonight.
I can however anticipate that disabling VRR from the game mode of the TV the issue disappear.

Now I wonder, is this normal?
maybe i have to disable something on the console that conflicts with the TV's VRR?

The TV supports two VRR modes
HDMI-VRR toggled on/off by Instant game response in TV menu.
AMD Freesync Premium toggled on/off via TV menu.

Freesync controls on LG 2021 models
  • for 60Hz output set Freesync to wide (40-60 range).
  • for 120Hz output set Freesync to high (40-120 range).

Then enable VRR on Xbox and it should use the Freesync mode, see if that's any better.

Make sure your running CP2077 in 60fps mode I think it does by default on XSX, you can activate the hidden Freesync FPS menu by pressing green button on the LG magic remote multiple times till it appears. See if the FPS is not 60 in the map screen if its below 40hz that might be part of the problem.
 

sharastra

Standard Member
Hi
Good news!
putting the console at 60 Hz. enabling FreeSync and disabling VRR I achieved an excellent result.
I also had to disable the low latency mode.
I now have a nice stable image.

Maybe with the next updates the VRR will become a little more stable, it still seems a little badly implemented as a technology.

Thank you!
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom