LG LM620T, Yamaha RX667 and Audio Return Channel - how do I make it work?

Discussion in 'LG TVs Forum' started by SimonsPlasma, Jul 27, 2012.

  1. SimonsPlasma

    SimonsPlasma
    Active Member

    Joined:
    Dec 26, 2006
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Hi there,

    I'm having trouble making this TV work with ARC. I have the TV play e.g. iPlayer, ARC is set to on, but it doesn't appear to send ARC to my amp. The amp has worked with ARC and a different TV using the same cable (it's a "high spec" cable that's meant to handle the bandwidth OK).

    Is there something special I have to do on the TV to make it output ARC on playback?

    -simon
     
  2. SimonsPlasma

    SimonsPlasma
    Active Member

    Joined:
    Dec 26, 2006
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Ok, worked it out! Of course I've been playing with it for days, and the moment I ask the question I work it out by chance :)

    In the Simplink app on the TV, the default is to connect to the "LG Speaker". This is the TV speaker. If you go down to that speaker icon, and go *left*, it then sends the output to the TV instead of to the speaker!

    Note that if you go back to the Simplink app, it will show you that the TV speaker is selected still. Ignore it, just try it out and it works :)

    -simon
     
  3. SimonsPlasma

    SimonsPlasma
    Active Member

    Joined:
    Dec 26, 2006
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    So...I was wondering if anyone knows if there is a way to either:

    - a) Easily enable/disable simplink with a Harmony 525 remote, or
    - b) Use the Audio Return Channel without enabling simplink

    Basically if the TV uses Simplink and the AV Receiver has HDMI control enabled, the ARC works...BUT the Yamaha cannot do anything *but* ARC. So, using say Netflix on the TV requires Simplink enabled, but using say the Xbox or Virgin or anything else connected to the Amp requires Simplink disabled.

    I know that no-one has ever responded on this thread, but maybe someone out there has an idea? :)

    -simon
     

Share This Page

Loading...