• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

LG LED TV - Picture randomly disappearing

Mr Wolfe

Standard Member
Hi, we recently bought a 55inch LG LED TV, 55LA60W, probably around 2 months ago.

The TV is amazing, looks great and the picture quality is amazing, the only problem we've noticed is at some point every day the picture is lost and it goes to 'snow' for a few seconds, followed by a black screen for a second or two and then the picture comes back. We can press the 'back' button on the Virgin media remote and it will skip back and it will show the picture that was lost so we know it is not the transmission / recording. The sound is not lost either when this happens but this comes through a separate amp. It happens at least once every day, occasionally more than once.

Anyone any ideas what the problem is or whether the set may be faulty?
 

JayCee

Distinguished Member
Virgin Media box connected to the Tv how?...HDMI or Scart lead?
Try a replacement lead.
You also don't mention if you have a terrestrial aerial connected to the Tv and if the same symptoms occur viewing on the sets internal tuner?
 

Mr Wolfe

Standard Member
Sorr, bit more info..

Virgin MediaTivo box is connected by HDMI to my Onkyo Amp and the amp is connected to my TV via HDMI cable.
I don't use the internal tuner on the TV.

I've had the amp for over 5 years and we've never seen this issue before, which led me to beleive it could be the TV.

I'll try swapping the HDMI cables around :)
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom