LG HX995 Wireless speaker issues

Discussion in 'LG TVs Forum' started by editor, Sep 2, 2012.

  1. editor

    editor
    Standard Member

    Joined:
    Aug 30, 2006
    Messages:
    30
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi All,

    Long time since last post, but hope someone can help.

    I have an out of warranty LG HX995STZW HTS now exhibiting wireless speakers problems - whilst the Subwoofer and Rear speaker Wireless AMP are mating - both showing blue, the rear speakers keep dropping sound output.

    Having tried numerous fixes and ruled out Linksys Wireless Router interference, it would seem the issue is with either the main subwoofer box or the rear speaker box.

    A bit of research suggests that the wifi card in both units may be at fault, not sure what wifi card is used though, although, other users with this problem on similar LG wireless HTS have identified the part.

    LG wish about £20 just to check the machine, never mind actual cost of parts and service charge, they also want at least 7 working days for the repair.

    Can anyone confirm having similar issues and how it was fixed - if its a case of swapping out cards I can do this myself, although, would be quite upset if having done this repair its not actually the cause of the present issue.

    Hope someone can give a little guidance as none too happy having a HTS on stereo sound only.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice