• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

LG HT552TH Surround Sound & DVD

dirtycellar

Standard Member
Hi - I have just bought the LG HT552TH DVD and surround sound system. I have it connected up and get great sound in 5.1 when playing a DVD. I have my PS3 connected via an optical lead but when I switch to aux I get no sound. I have the PS3 set to optical audio out too. I also have the same problem with my TV which is connected through red/white audio leads to the aux in sockets. I have tried connecting only one at a time and I have tried the optical lead driect from my HD digi cable, still no sounds on aux. Can anyone help?
 

RottenFox

Distinguished Member
switch on the LG,select AUX,or whatever is needed for the optical connection.
switch on ps3.
go into ps3 settings,and select "BITSTREAM",for the audio output.
then go into the ps3 audio settings,and carry out the test for use with an optical cable.
then you should get audio.
as for the tv,are you sure you dont have to adjust the tv settings,to enable the audio out,as some dont allow tv speakers and audio out at the same time.
 
L

LeonK

Guest
Hi ALL.

I have just bought the Home Cinema LG HT552TH and a LG 32'' tv.

I have set up the Home cinema speakers according to the Manual and i have connected it with a Scart cable with the TV. There is a mode in which you can test the speakers and all seem to work fine, HOWEVER the rare speakers (both Left and Right) do not seem to make any sound during the tv is playing, the Radio, a cd or EVEN a DVD which is 5.1.

Could you please assist what may have been set wrongly or what else i do have to check in order the rare speakers to play normally?

Thanks in advance for you help

Leon
 

RottenFox

Distinguished Member
you wont get surround,from tv,radio or a cd..strictly stereo only.
you can change effects though,to make the rear speakers work the same as the fronts,but its not surround,just either stereo from front and rear,or stereo with rear echo.
rear speakers,arent meant to work all the time when in 5.1,as they are for rear effects..
no effect-no audio.

you can read the manual,and cycle through the inputs,on the system,when playing a dvd,pick 5.1 on the dvd menu,then start to cycle through the effects/options on the LG player.

if you have used the test mode,and all speakers work on that mode,then its a setting out of place,or just mis-expectations of what surround is,on your part.
it would appear that your speakers are all working,so read the manual again,and start playing with the buttons...you wont break it.!
 

Chilly Willy

Active Member
Hi ALL.

I have just bought the Home Cinema LG HT552TH and a LG 32'' tv.

I have set up the Home cinema speakers according to the Manual and i have connected it with a Scart cable with the TV. There is a mode in which you can test the speakers and all seem to work fine, HOWEVER the rare speakers (both Left and Right) do not seem to make any sound during the tv is playing, the Radio, a cd or EVEN a DVD which is 5.1.

Could you please assist what may have been set wrongly or what else i do have to check in order the rare speakers to play normally?

Thanks in advance for you help

Leon

Hi Leon,

Read my post Here which may help in solving your problem.

Hope this helps :thumbsup:


Will
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom