LG G1 65 inch red and green vertical line

caterpillerseed

Novice Member
Joined
Mar 15, 2022
Messages
3
Reaction score
1
Points
1
Age
33
Location
Cairo, Egypt
I purchased my first ever OLED panel (65 inch G1) a few months ago and as any new OLED user the first thing I did was check for any dead pixels and screen uniformity. Aside from a few dead blue subpixels (which I didnt mind much), I've come across an issue I havent seen online before. I noticed that on a yellow background there is a clear red vertical line on the outermost left side of the screen and a green vertical line on the right side.

Even when watching regular content, if there is any shade of yellow on the outer edge the red vertical line becomes visible. I contacted LG and they put in a replacement TV for me in the hopes the issue wont be replicated. But as I suspected the replacement TV had the exact same issue.

Using the LG service remote I checked the panel type and manufacturer.

Its a WBE panel made in Guangzhou. After contacting LG again they told me that it is a manufacturing fault and that any replacement will most likely have the same issue and finally offered me a refund. Even though I was quite disappointed with the outcome, the support I got from LG was quite impressive.

I had a feeling that all the panels would have this issue so while taking a stroll in the mall I passed by a store that had LG OLED panels (G1, C1) on display and observed the left outermost area of the panel to see if they suffered from the same issue I had. As i suspected on any yellow content a red vertical line is seen. Here in Egypt the only manufacturer that offers OLED is LG. Sony doesnt really have a presence here especially with their high end TVs (A80, A90). So our only OLED option is LG.

Has anyone come across a similar issue? Can it be resolved in newer batches?
 
I purchased my first ever OLED panel (65 inch G1) a few months ago and as any new OLED user the first thing I did was check for any dead pixels and screen uniformity. Aside from a few dead blue subpixels (which I didnt mind much), I've come across an issue I havent seen online before. I noticed that on a yellow background there is a clear red vertical line on the outermost left side of the screen and a green vertical line on the right side.

Even when watching regular content, if there is any shade of yellow on the outer edge the red vertical line becomes visible. I contacted LG and they put in a replacement TV for me in the hopes the issue wont be replicated. But as I suspected the replacement TV had the exact same issue.

Using the LG service remote I checked the panel type and manufacturer.

Its a WBE panel made in Guangzhou. After contacting LG again they told me that it is a manufacturing fault and that any replacement will most likely have the same issue and finally offered me a refund. Even though I was quite disappointed with the outcome, the support I got from LG was quite impressive.

I had a feeling that all the panels would have this issue so while taking a stroll in the mall I passed by a store that had LG OLED panels (G1, C1) on display and observed the left outermost area of the panel to see if they suffered from the same issue I had. As i suspected on any yellow content a red vertical line is seen. Here in Egypt the only manufacturer that offers OLED is LG. Sony doesnt really have a presence here especially with their high end TVs (A80, A90). So our only OLED option is LG.

Has anyone come across a similar issue? Can it be resolved in newer batches?

I have the same issue I think: Oled Yellow/Red Tint

I see vertical bars scattered across the screen alternating between pink and green, especially when sitting in front of the TV between 1 and 3m away. The outer left side is bright pink/reddish, the outer right side is green mostly visible when having a mid gray to white background. Did it also slightly disappear for you when moving to the right? Not easy to take a picture of it.

Same panel (WBE/MMG/GZ) here.

Update: You are correct. It is very visible when having a fullscreen solid yellow image on the screen.
 
Last edited:
Did you find out what it is? Got the same green line on my c1, and now after seeing this post I’ve checked and got the red line on the left side too
 

Attachments

  • C7EF4C07-BC30-47E3-9921-30C93401F5D3.jpeg
    C7EF4C07-BC30-47E3-9921-30C93401F5D3.jpeg
    468.6 KB · Views: 60
  • BB8269E5-879C-4462-A4FC-DA280C8CA303.png
    BB8269E5-879C-4462-A4FC-DA280C8CA303.png
    2.3 MB · Views: 57
Did you find out what it is? Got the same green line on my c1, and now after seeing this post I’ve checked and got the red line on the left side too
Yes. It seems like all WRGB panels will have this. The way the pixels are structured in the panel will cause this to happen on a yellowish background. From what I've seen online it seems to be by design and normal. Not a faulty panel. What is strange to me is how nobody complained about it. I thought I was the only one. You will find the links below that explain why this happens.



 
Yes. It seems like all WRGB panels will have this. The way the pixels are structured in the panel will cause this to happen on a yellowish background. From what I've seen online it seems to be by design and normal. Not a faulty panel. What is strange to me is how nobody complained about it. I thought I was the only one. You will find the links below that explain why this happens.




Appreciate the reply man, LG said it sounded like a faulty panel and they would replace mine, then I went to my local store and there was a B2 C2 G2x2 and G1, and all of them had the same green line! It doesn’t bother me I just don’t want any issues down the line, if it’s normal I’m surprised no one else has documented this or talked about it before, your post is the only one I could find. What did you end up doing in the end?
 
Appreciate the reply man, LG said it sounded like a faulty panel and they would replace mine, then I went to my local store and there was a B2 C2 G2x2 and G1, and all of them had the same green line! It doesn’t bother me I just don’t want any issues down the line, if it’s normal I’m surprised no one else has documented this or talked about it before, your post is the only one I could find. What did you end up doing in the end?
Well in my case the first panel I purchased had the red/green line at the edges of the display and when I contacted LG they issued a replacement that had the exact same issue. So when I asked them again for a replacement they said they cannot guarantee that the next panel doesnt have the same issue so I got a refund instead. During my research it seemed that all WRGB panels have the same behaviour and while checking displays in stores it seemed that all of them had it.

Its not that apparent when watching content but knowing it was there was quite annoying. Im surprised it isnt documented more among the OLED community. I might end up getting the C1 when it starts getting discounted now that I know that this behaviour is normal.
 
Well in my case the first panel I purchased had the red/green line at the edges of the display and when I contacted LG they issued a replacement that had the exact same issue. So when I asked them again for a replacement they said they cannot guarantee that the next panel doesnt have the same issue so I got a refund instead. During my research it seemed that all WRGB panels have the same behaviour and while checking displays in stores it seemed that all of them had it.

Its not that apparent when watching content but knowing it was there was quite annoying. Im surprised it isnt documented more among the OLED community. I might end up getting the C1 when it starts getting discounted now that I know that this behaviour is normal.
Yeah they’ve told me they’ll do the same, but I just want them to tell me it’s normal but it seems if it is, even LG support don’t know it😂 seems it should be something they know, it doesn’t bother me, I can only see it if I’m 15cm away from the tv so it’s fine I’m more worried about down the line issues

But if you’re wanting a C1 I think now is one of the best times to buy
 
Hey everyone, i got a c1 with this exact same problem. The replaced my panel, but the same red and green line is visible. I als got a wbe gz. Should I get my money back and look for another one that doesn’t have this problem?
 
Hey everyone, i got a c1 with this exact same problem. The replaced my panel, but the same red and green line is visible. I als got a wbe gz. Should I get my money back and look for another one that doesn’t have this problem?
from what I can see you won’t get a panel without it but I could be wrong so guess it depends how much it bothers you, hopefully doesn’t cause us any issues down the line
 

The latest video from AVForums

The BIG PROBLEM With Your Home AV System EXPLAINED
Subscribe to our YouTube channel
Back
Top Bottom