Lg cx48 football issue?

Robbiefusion

Novice Member
Hi. I am new here and have just purchased LG Oled 48cx. All is great apart from football.

The grass flickers when moving and no matter what I change I cannot make it better. Is this just how it is with Oled as at times it is distracting to be almost unwatchable.

Anybody with any suggestions? Thank you.
 

BillRawles

Active Member
Flickers? A friend of mine has terrible banding on his couple of year old oled, watching football is painful and he hates it. He complained at the time but apparently its within spec. Frankly I'm shocked he left it at that.

If it's the same on yours OP, it can vary from panel to panel, I would return to retailer.
 

mikej

Well-known Member
Are you watching in HD ? It's not an SD or low bitrate problem caused by the channel you're watching ?

And have you tried different picture modes ? Sports mode often increases a lot of the settings to give a much brighter, more colourful/saturated image which which could make any issues more obvious.

I'm not familiar with LG TVs, but it might be worth checking that BFI isn't enabled on the picture mode you're using as this can introduce flickering at higher settings.

And as mentioned above - banding can be an issue with OLEDs and can cause problems with solid blocks of colour, with grass on a football pitch being particularly problematic. You could try running some suitable colour slides on YouTube to check your panel.
 

Michael7877

Active Member
I don't think there's a problem with your tv. Though you said you tried adjusting everything, I have to ask: have you tried the frame smoothing option? It should smooth out flickering from low frame rate video with fast movement. If yes, the next step is disabling any picture sharpening enhancement if it's on.

The last thing to do (in order to attain best possible image without flicker):
If you haven't tried lowering the Sharpness setting from its center, default, position, do so until the flickering subsides enough while still leaving enough detail. It shouldn't require setting it to 0.
Make the adjustments in an unused picture mode you reserve for watching the game, whether it's sports mode or a cinema mode - the one you get the best results otherwise with, without using the best one for movies/tv obviously
 

Michael7877

Active Member
I don't think there's a problem with your tv. Though you said you tried adjusting everything, I have to ask: have you tried the frame smoothing option? It should smooth out flickering from low frame rate video with fast movement. If yes, the next step is disabling any picture sharpening enhancement if it's on.

The last thing to do (in order to attain best possible image without flicker):
If you haven't tried lowering the Sharpness setting from the center, default, position, do so until the flickering subsides enough while still leaving enough detail. It shouldn't require setting it to 0, maybe 25-50% the way there.
Make the adjustments in an unused picture mode you reserve for watching the game, whether it's sports mode or a cinema mode - the one you get the best results with, without using the best one for movies/tv obviously

Edit: I have a Sony TV and the sport mode degrades colour accuracy compared to other modes. I don't watch sports, but instead of using the sport mode as an alternate picture mode for certain content, I use the Animation mode (not for animation) because it's almost exactly the same as the cinema pro mode. You might want to do the same with one of the options of the CX.

If you can't get the problem fixed after everything you try, and you're not a gamer needing 4k 120fps compatibility, Sony's image processing and motion handling of video is notably better than LG's, so you could get an A9G (has 48" variant I think). Next year's model will probably do 4k120 if you can wait and need it.

It may be your source too. Unlikely to be a cable/satellite box, but if it's a cheaper thing like a firestick or a built in tv app running on a slow SOC it could be. AppleTV seems to put out consistent frames - if that or a good blu ray player is the source and you still get flicker it's definitely the tv
 

Robbiefusion

Novice Member
Hi. Thanks for all the reply. Source is virgin tivo box outputting at the highest setting. Going to keep playing as everything else is great.
 

Robbiefusion

Novice Member
I have turned off all picture modes. Everything is off. Trying them all off/on shows no real difference. The only thing that stops it is vivid mode which of course is unwatchable. Even film maker mode doesn't make it better.
 

Michael7877

Active Member
I have turned off all picture modes. Everything is off. Trying them all off/on shows no real difference. The only thing that stops it is vivid mode which of course is unwatchable. Even film maker mode doesn't make it better.
Vivid mode might be watchable with some adjustments. Eg. the vivid mode on my Sony needs the gamma at minimum, contrast at maximum, and colour at 54 to look almost like cinema home but brighter. I use it on sunny days around 11-1 when my living room is bright. Or during the day with some very dark content. If it's too ugly in some way, you can adjust a setting that seems to fix it and cycle between it and a visually pleasing mode until you have something similar. It's how I did mine lol
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom