LG C1 owner HDR issues on Amazon prime?

Jimmyfenn

Novice Member
Hi, I recently bought my first oled, LG c1. I'm pretty happy with it, I've set it up according to the usual online resources , but I'm having issues with certain HDR films and I will show you an example which made me question 8f I had a broken TV

I started watching THE ICE ROAD on Amazon prime which is in UHD and HDR (hdr10 )

The images were so contrasty to the point where faces are in black shadow and makes the film almost unwatchable in many scenes. No amount of tweaking improves this.

I also have a smaller lg 4k TV that is not HDR enabled and I took a look at the same film. It was night and day in the fact it looked watchable and clear and just a great picture

I know HDR is a different thing but when you can't see actual faces because they look black Inna daylight scene something's gone wrong.

Is this just a bad implementation of HDR? Or a Bad TV? It silly that I have to watch the film on a cheap old TV jist to he able to see the film properly!

I've attached two comparison images from the same scene to show you what I mean , hearing in mind my phone brightened the HDR as it was so dark!

is is not an issue on other HDR content like Disney dolby vision, but I have noticed similar issues across various films.

help! Thx
 

Attachments

  • PXL_20220104_235204227.jpg
    PXL_20220104_235204227.jpg
    343.9 KB · Views: 127
  • PXL_20220105_115526073.jpg
    PXL_20220105_115526073.jpg
    252.8 KB · Views: 125

Clem_Dye

Distinguished Member
My non-OLED LG switches to HDR when showing that type of content from Amazon. I seem to recall, but could be getting confused with my Panasonic TV, that it’s possible to alter picture settings. Is that what’s happened here, or perhaps the TV isn’t selecting the correct settings. If you don’t see the HDR splash message in the top right hand corner of your TV when playback starts, then something is amiss.
 

Jimmyfenn

Novice Member
It's shows the 'hdr' message when playing hdr10 (unless it's Dolby vision hdr content then it says Dolby vision ) and thats what happens when playing this film.

Most of my HDR content is working fine though I'm not blown away by it, but some things in particular like this film just look totally wrong or faulty. It cannot be the filmmakers intention to have faces completely in shadow? It makes this film in particular unwatchable, and I can't find a way to turn it off either.
 

Jimmyfenn

Novice Member
It's shows the 'hdr' message when playing hdr10 (unless it's Dolby vision hdr content then it says Dolby vision ) and thats what happens when playing this film.

Most of my HDR content is working fine though I'm not blown away by it, but some things in particular like this film just look totally wrong or faulty. It cannot be the filmmakers intention to have faces completely in shadow? It makes this film in particular unwatchable, and I can't find a way to turn it off either.
Im wondering if anyone can look this film up on their C1 and see if they have a similar experience , it would be much appreciated .
 

SilverSpider

Active Member
Im wondering if anyone can look this film up on their C1 and see if they have a similar experience , it would be much appreciated .
Hi, I'm also a new C1 owner and I've just tested this for you at the 16 min 30 sec part of the film and Laurence Fishburne in the yellow truck looks exactly the same as your image.

I tried DTM on and Off and no real difference - not sure why it's so inky and dark compared to your SDR image.
 

Jimmyfenn

Novice Member
Hi, and thanks! So your HDR image was just as dark?

It was impossible to watch that film. It also ruined 'the eternals' on Disney plus , it's like someones turned the brightness right down, not dynamic at all! What's interesting is when you fast forward and see the small image in the timeline, I assume that image is a non hdr image as it looks nice and bright and watchable! I ended up watching it on my £400 TV 😬
 

SilverSpider

Active Member
Hi, and thanks! So your HDR image was just as dark?

It was impossible to watch that film. It also ruined 'the eternals' on Disney plus , it's like someones turned the brightness right down, not dynamic at all! What's interesting is when you fast forward and see the small image in the timeline, I assume that image is a non hdr image as it looks nice and bright and watchable! I ended up watching it on my £400 TV 😬
Yes, it was just as dark as your image using WebOS/built in Amazon Prime in HDR

I could possibly try running it through the Xbox or PS5 with Amazon Prime and turn off the HDR on the consoles and see how different it looks in SDR.

Ah I didn't notice that in the timeline but it makes sense.

Yeah it's crazy that you should have to watch it on an older TV to get it right.

Some things on Prime look great and other don't it seems - could just be this film.

I watched 'Sicario' again on Prime last and it looked spot on.


** Edit/Update **

Okay, just fired up the Series X and the scene is exact same too dark in HDR, so went into console settings and turned off HDR and played the scene again this time in 4K SDR and suddenly the image is perfect and you can see all the detail on Laurence Fishburne's face and jacket/shoulders clear as day.

It must be some sort of HDR/Handshake issue with this film or on Prime Video ?
 
Last edited:

iwb100

Distinguished Member
There is no fault. And your TV is just tone mapping the image into the available nit range. Which can make some scenes darker than you would see them in SDR.

Do you have dynamic tone mapping on or off? If on it might be that it’s overly darkening that scene. If off try switching it on as it might help,
 

Jimmyfenn

Novice Member
Yes, it was just as dark as your image using WebOS/built in Amazon Prime in HDR

I could possibly try running it through the Xbox or PS5 with Amazon Prime and turn off the HDR on the consoles and see how different it looks in SDR.

Ah I didn't notice that in the timeline but it makes sense.

Yeah it's crazy that you should have to watch it on an older TV to get it right.

Some things on Prime look great and other don't it seems - could just be this film.

I watched 'Sicario' again on Prime last and it looked spot on.


** Edit/Update **

Okay, just fired up the Series X and the scene is exact same too dark in HDR, so went into console settings and turned off HDR and played the scene again this time in 4K SDR and suddenly the image is perfect and you can see all the detail on Laurence Fishburne's face and jacket/shoulders clear as day.

It must be some sort of HDR/Handshake issue with this film or on Prime Video ?
I just did the exact same! After your idea but I don't have prime at the moment but it's a brilliant idea that I can use my Xbox to watch dodgy HDR films now. I tried eternals and I definitely saw a difference though that film seem very dull anyway, I assume ice road' will he the same as yours, I did watch The hd trailer and it looks like a different film. Crazy. I think this happens to alot of content, it's not my settings as some things look amazing.

I assume any content I see now as off is just purely bad implementation, and I've not oed it quite a bit now.The question is though why doesn't everyone notice it, it drives me insane! It's terrible really, that film is unwatchable.

Anyway thanks I feel alot better now ! (As long as it's happening across different manufacturers!)
 
Last edited:

Jimmyfenn

Novice Member
There is no fault. And your TV is just tone mapping the image into the available nit range. Which can make some scenes darker than you would see them in SDR.

Do you have dynamic tone mapping on or off? If on it might be that it’s overly darkening that scene. If off try switching it on as it might help,
The other person that replied tested this and it didn't make a difference to the image.

it is a major fault , but I guess not the TVs.

It doesn't just darken the image it makes it unwatchable, everyone is in silhouette. And some of the tunnel scenes are pitch black almost , other content had similar issues but this is the worst I've found. Whatevers gone wrong someone needs to sort it out.
 

Hamad138

Active Member
I have a Solution for u.

The LG crushes near Black , only way out is to calibrate it out.

I have a certain solution :

1) Go to White Balance
2) Select 20 Points White Balance
3) IRE 2,5 , 5 , 7,5

Raise the Green Red Blue by 6 Points of each IRE that I listed
 

iwb100

Distinguished Member
But other content seems fine, on Dolby vision wouldn't this be making problems elsewhere ?
You would expect HDR to look darker in dark scenes than SDR. Sometimes you can see this overly dark HDR presentation but it’s rarer these days than earlier screens I’d say.
 

majorusa

Active Member
Check in settings - General - AI settings that AI Brightness and auto-content detection to be off. Usually after a firmware update these settings are on by default.
 

fluxedman

Well-known Member
Don't have an OLED but normal 4K HDR Samsung TV, tested plain HDR version and its pitch black that scene, but SDR version its perfect and nice and bright.

Looks like a HDR or Mastering bug with either the film or streaming service, I think the issue would still be there regardless of dolby vision or normal HDR its just the source badly Mastered from looks.

Probably worth notifying Amazon prime of the issue just not sure they can fix it.
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom