LG C1 and Denon 2700h eARC issue - setup help

Schyzophrenic

Novice Member
Hello,
I just received my new LG C1 TV today and in the process of setting everything up and I am facing a challenge with eARC.

I have a Denon 2700h on which I connected all my other devices such as game consoles. In this instance all is working well.
But now that I have a smart tv, I'd like to use the built-in apps for Netflix etc but I can't get the sound out on the speakers (ok on TV speakers).

My TV is connected between Monitor 1 on the receiver and HDMI 2 (eARC) on the TV
I played around with the settings on both the TV and receiver sides but can't this sound working, any help?

I also test the cable with the built in Denon test and it says: PASS 4K (18 Gbps) / FAIL 8K (24 Gbps)

I don't know what else to try at this point and may revert to just using optical...
 
Last edited:

Schyzophrenic

Novice Member
So I finally made it work. For those passing by, make sure you didn't hide the TV source in your settings of the AVR.
Even though I had a priority for the sound coming from the eARC connection it had no impact as the source was hidden...
 

stevoktm

Novice Member
hi there

could you go into a bit more detail about the hide tv source on the denon settings?

im having the same issue, Just bought an lg c1 yesterday and there is no sound through earc/arc hdmi2 port on the tv, I have the hdmi plugged into the monitor/earc slot on my denon x1600h, works fine with an optical cable. If i plug my samsung tv with arc in it works instantly.
 

Schyzophrenic

Novice Member
hi there

could you go into a bit more detail about the hide tv source on the denon settings?

im having the same issue, Just bought an lg c1 yesterday and there is no sound through earc/arc hdmi2 port on the tv, I have the hdmi plugged into the monitor/earc slot on my denon x1600h, works fine with an optical cable. If i plug my samsung tv with arc in it works instantly.
You should try by rerunning the setup on the AVR with the eARC connection plugged and enabled on your TV (HDMI 2 on TV, Monitor 1 on AVR for me).
Once you went through the setup process again go to Inputs > Hide Sources on the AVR and make sure TV Audio is on Show.

Other settings to check on Video / HDMI setup:
HDMI control ON
TV Audio switching ON
I also have Smart menu ON but I am not sure what it does
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom