• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

misterwilly

Novice Member
Dear AVForums

I have an annoying problem with my LG B6 55". After a few minutes of any content displaying, there is a noticeable black bar on the left side of the screen. It gets worse and worse until it stays permanently there at about half an inch. I can however correct the issue by toggling any display option (ex: toggle just scan on/off, toggle aspect ratio from original to 16:9 and back).

This problem occurs in aspect ratios 16:9 AND original, on all inputs, with any feed, with just scan on and off.

Here is a video of the issue, and my toggling to fix it;

I've contacted LG support but they sent me a technician that told me to keep the TV in 16:9, claiming it would solve the problem. This does not solve the problem. Will I be forced to change the TV/processor?

Any help on this is much appreciated!

Thanks
 

thewoe2

Active Member
Dear AVForums

I have an annoying problem with my LG B6 55". After a few minutes of any content displaying, there is a noticeable black bar on the left side of the screen. It gets worse and worse until it stays permanently there at about half an inch. I can however correct the issue by toggling any display option (ex: toggle just scan on/off, toggle aspect ratio from original to 16:9 and back).

This problem occurs in aspect ratios 16:9 AND original, on all inputs, with any feed, with just scan on and off.

Here is a video of the issue, and my toggling to fix it;

I've contacted LG support but they sent me a technician that told me to keep the TV in 16:9, claiming it would solve the problem. This does not solve the problem. Will I be forced to change the TV/processor?

Any help on this is much appreciated!

Thanks


Whats the problem? The image doesnt stretch right to the end of the screen?
 

misterwilly

Novice Member
Whats the problem? The image doesnt stretch right to the end of the screen?
Yup! Currently testing with "screen shift" set to OFF, and it think the problem is resolved. Interesting, but unfortunate if that's the case. It would mean that I have to turn off an option that is supposed to help avoid image retention on the panel.
 

thewoe2

Active Member
Yup! Currently testing with "screen shift" set to OFF, and it think the problem is resolved. Interesting, but unfortunate if that's the case. It would mean that I have to turn off an option that is supposed to help avoid image retention on the panel.

My c6 doesnt stretch right to the edge either with Screen shift on or off, Maybe if i turn it off and turn off just scan?
 

thewoe2

Active Member
Ive looked at it closely and it looks like a black border going round the screen.... Is this normal?
IMG_2890.JPG
 

thewoe2

Active Member
Yup! Currently testing with "screen shift" set to OFF, and it think the problem is resolved. Interesting, but unfortunate if that's the case. It would mean that I have to turn off an option that is supposed to help avoid image retention on the panel.

I Think its supposed to have a black border so to speak, if you look up the C6, B6, E6 etc on youtube they all have the same black border.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom