LG 42PX5D - cable tv picture not great. - HELP!!

Discussion in 'LG TVs Forum' started by rramsay, Aug 24, 2006.

  1. rramsay

    rramsay
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought my LG yesterday but i'm having problems getting a grea picture on Telewest. Any thoughts?????????

    My telewest is connected by a scart lead in Plasma and I get access on the screen via AV1. the picture is not as sharp as the Freeview channels which are digital
     
  2. chief barker

    chief barker
    Well-known Member

    Joined:
    Mar 26, 2005
    Messages:
    1,859
    Products Owned:
    3
    Products Wanted:
    1
    Trophy Points:
    116
    Ratings:
    +774
    I think you need to give us some information on your equipment and the connections you are using.

    1.How have you got the telewest box connected to the screen?

    2. have you got the telewest box set up to use RGB (if connected with a scart lead).

    Ok I see that you done an edit to include some more info.
     
  3. rramsay

    rramsay
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How do you set up telewest box set up to use RGB (if connected with a scart lead).
     
  4. chief barker

    chief barker
    Well-known Member

    Joined:
    Mar 26, 2005
    Messages:
    1,859
    Products Owned:
    3
    Products Wanted:
    1
    Trophy Points:
    116
    Ratings:
    +774
    I cannot be sure as I don't have a telewest box. But on my sky+ box I go to 'system set up' - 'picture settings' and set the video output to RGB. Maybe it's set to PAL at the moment.

    Somebody with a telewest box can tell you exactly how to do this. Just have a look around in your menu.
     
  5. low-def.

    low-def.
    Well-known Member

    Joined:
    Jun 9, 2006
    Messages:
    3,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Neath
    Ratings:
    +345
    I have NTl, not Telewest, but on the NTL boxes you press the settings button and go down to visual settings and change to 16:9 and RGB.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice