LG 42' lcd Scarlet problem?

TheKaiserClaus

Standard Member
Hey all,

Firstly ive done a search but cant seem to find anyone else having the same problem. My new LG scarlet is an awesome tv, i love it! HOWEVER connecting to my PS3 via HDMI i have to turn the tv on and off at least twice to get the tv to talk to the playstation.

Is it the cable im using (belkin)?
Is it the Tv?
Is the the PS3?

Just very annoying having to turn the tv on and off just to watch Blurays and play games, anyone else had the same issue?

Cheers Nick,,
 

AcademicBarzo

Well-known Member
Hey all,

Firstly ive done a search but cant seem to find anyone else having the same problem. My new LG scarlet is an awesome tv, i love it! HOWEVER connecting to my PS3 via HDMI i have to turn the tv on and off at least twice to get the tv to talk to the playstation.

Is it the cable im using (belkin)?
Is it the Tv?
Is the the PS3?

Just very annoying having to turn the tv on and off just to watch Blurays and play games, anyone else had the same issue?

Cheers Nick,,
I think it might be the cable. I have the same TV, a PS3 and use an IXOS cable. Have no problems. It sounds like a HDCP/handshaking issue. Have you tried turning on the PS3 before changing channel on the LG, or vice versa? This may or may not help.
 

TheKaiserClaus

Standard Member
Hey Barzo.

Yeah ive tried a combination of:

tv on before PS3
PS3 on before tv
tv on differnet channel then select HDMI1

Admittedly i did get the belkin HDMI cable with the PS3 when i bought it, so i have no idea how good/bad it is.

Ironically i love the tv to bits and can't find anyone or any similar threads that would indicate that others have the same issue. But this switching on and off just to watch a movie or play on PS3 does my head in.

You thinking that its the cable at fault then mate?:thumbsup:
 

AcademicBarzo

Well-known Member
Hey Barzo.

Yeah ive tried a combination of:

tv on before PS3
PS3 on before tv
tv on differnet channel then select HDMI1

Admittedly i did get the belkin HDMI cable with the PS3 when i bought it, so i have no idea how good/bad it is.

Ironically i love the tv to bits and can't find anyone or any similar threads that would indicate that others have the same issue. But this switching on and off just to watch a movie or play on PS3 does my head in.

You thinking that its the cable at fault then mate?:thumbsup:
Yep, on the basis I don't have that problem. My PS3 is not connected directly to the TV - it is connected to one of the HDMI ins on my AV receiver. However, that should make handshaking matters worse rather than better. Also for info, the receiver HDMI plugs into HDMI 2 on the TV, although again that should make no diffference. I bet on the cable. Probably best to get a new one from somewhere like Richer Sounds, who have a clear returns policy, in case changing the cable makes no difference.

If it does not, then it is either your particular PS3 or TV that is at fault. I bought the TV back in June (build date May 08), and my PS3 is one of the first release 60G versions. It could be a fault with later versions of either piece of equipment.

Hope it is the cable, and you get this sorted.:)
 
Last edited:

TheKaiserClaus

Standard Member
Update**

New cable in and still no joy, however my picture seems to be alot crisper and less blurry.. guess ill just have to put up with the on / off thingy :D
 

Member 300569

Novice Member
Hi KaiserClaus/Nick,

I've passed this on to HQ now we know it's not a cable issue, I'll get back to you as soon as I hear anything from them.

TY Barzo for the advice,

Helen :)
 

jimjim2012

Novice Member
I just got the 37LG6000 after saving up a while and I get the same problems except my TV is now frozen with no screen image.

Day I got it I auto tuned etc...and all was well. Really pleased.

Bought a new sony blu ray player with ixos cable and it played fine but suddenly there was audio 'noise' in background - fuzzy sounding - and some remnants of the input information box in the top right corner.

Switched it all off then back on again. TV picked up the bluray player, played a couple of seconds and then the input signal disappeared. The TV is on but no signal - from anything. Can't bring up the menu to change input and I tried the side buttons

It's nice tv when it worked but what a pain. Have to call the shop I bought it from on Monday and try and get it replaced.

Is there a master reset button somewhere I can try?
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom