• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

LG 32LC56 New speakers and sub not working

H

H2o DJ

Guest
Hi,

I have an LG 32LC56 and i have two bought a set of speakers and a subwoofer (all part of a set) now they work on my PC but not on my TV, so i bought a commtel 3.5mm stereo mini jack to stereo RCA (LINK) and plugged the red and white end into the side of my TV where it says audio but i get no sound, why is this? do i need to change some settings on the TV? I want to be able to use the new speakers and sub so i have good sound while im playing on my Xbox 360.

Hope someone can help
 

splinters69

Distinguished Member
If it is anything like the 42LC55 I have, the sockets on the side are for input only while the outputs are on the back. Silly thing to mention but we have all done things like this...not sure about your model though.
 

millsy83

Active Member
sorry to hijack but i have a similar problem, i have my 360 on component in and my sony surround sound/dvd player on the av2 input on the back, on my old sony tv i could get the audio to pass through my tv from 360 and go straight to my sourround sound for at least 2.1 sound.

now using component/new tv, i cant get the same function so im listening to HD dvd's and games through the telly speakers.

anyone got any advice on setting my equipment up differently to get sound from the xbox to the surround sound, preferably utilising the tv as i have my htpc on the composite in on my sony amp.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom