Lego City Undercover

adbailey18

Distinguished Member
Long shot, but wondering if anyone has any similar issue with this game...

I bought a used copy off eBay, I don't think there is anything wrong with the disc as it installs/updates properly.

Kids play it to a certain point in the game, I believe its the end of Chapter 2, a cutscene plays out, then the screen just goes black.

When you try and load the save file, same thing happens, cutscene then black screen.

I've tried starting a new game and saving over it, using a different save slot, removing the game and reinstalling etc.

Checked online and can see various different issues over the years but not this one specifically.

Anybody any ideas?
 
Last edited:

kainep

Novice Member
hi - son just experienced same issue today - exact same place you described. He's played it before on his old Xbox One but decided to play it again on the Series X . Did you resolve?
 

adbailey18

Distinguished Member
hi - son just experienced same issue today - exact same place you described. He's played it before on his old Xbox One but decided to play it again on the Series X . Did you resolve?
Hi, forgot I posted this!

I wouldn't say I resolved it, but yes it randomly loaded past it one day and has worked fine since (hope I've not jinxed it!)

Is he playing only single player?

The only thing I can think of is (possibly) all the other attempts where done in split screen.

The last time we tried, just kept it single player from the start (save slot 4 if that even matters), and miraculously it loaded into the next chapter.

It was so frustrating having to replay it multiple times especially as you can't skip cut scenes.

Sending good vibes that eventually it just does it for you too! 🤞
 

kainep

Novice Member
Thanks for the reply. He's playing single player and coincidentally save slot 4 too. We will keep trying. Cheers
 

adbailey18

Distinguished Member
Good luck!

If it messes up again on the current save after playing it so much since, I'll take great pleasure in smashing it to bits 😂😅
 

The latest video from AVForums

Paramount + UK launch: Halo, Star Trek and Beavis, and all the latest 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom