1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Left/Right AV Amp Volume Problems

Discussion in 'AV Receivers & Amplifiers' started by HOLOGRAM, Jul 1, 2001.

  1. HOLOGRAM

    HOLOGRAM
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I use a seperates system comprising

    Yamaha DSPe492
    Sony S725D DVD player
    Arcam Alpha 5 amp
    Mission Centre and Large floor Standing Missions Left/Right Main.

    I have recently noticed after looking into buying a new TV and hearing on oard Dolby Digita; systems that Im not getting a huge amount of volume from my Left/Right channels( especially in pro-logic ). I have the amp on half way up volume settings as advised in manual.

    This applies when when using it for Pro-Logic and Dolby Digital(processor in DVD player).


    Any help much appreciated - Thanks
     
  2. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    That's IMHO perfectly normal, movie soundtracks have a very high dynamic range and hence need a higher volume level (as in position of the volume knob).
    If that's a problem activate the "night-mode" or set the dynamic range to MIN on the DVD player / AV amp (whichever is applicable).
     
  3. philmate

    philmate
    Active Member

    Joined:
    Nov 6, 2000
    Messages:
    214
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Southend-on-sea
    Ratings:
    +4
    Not familiar with the Arcam, but if have it connected through it's aux connectors change them over to the "tape loop 1 in" connectors and go through the test tone sequence to re-set the balance.
    Hope this helps,
    Philmate.
     
  4. HeadBanger

    HeadBanger
    Well-known Member

    Joined:
    Sep 22, 2000
    Messages:
    1,736
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Ashingdon
    Ratings:
    +262
    The Yamaha manual may well say set your L/R amp's volume to 12 o/c and would probably work fine with other Japanese amps. Japanese amps' volume contols tend to have massive amounts of gain - note how most have run out of steam even before the 12 o/c position has been passed!

    However, British amps tend to apply a more realistic amount of gain. his allows a far wider volume control range before the amp runs out of watts. So to acheive the same volume on your Arcam, you will probably have to turn the volume (gain) control up further (possibly to maximum).

    Finally - sorry to state the obvious but you really do need an SPL meter (from somewhere like Tandy) in order to set the speakers at the same output level.

    Hope this helps. :)
     

Share This Page

Loading...