Question LE40B53 randomly switching sources, not responding to input

VicFontaine

Novice Member
I was given an older Samsung TV today, model number is LE40B530P7W. The device seems to work, in that it powers on and shows the active source, but it's exhibiting some odd behavior. It switches sources seemingly at random, and it doesn't respond to commands from the remote or the buttons on the side.

It does respond to the power button on the TV itself, and on the remote. It responds to the menu button on the TV, but not on the remote. No response from the channel or volume keys on the TV. No other buttons on the remote seem to work, though I do see the red light on the front of the TV blinking when I push buttons on the remote, as if it's recognizing the input from the remote, just not acting on it.

I replaced the batteries in the remote with fresh ones. I also tried using the remote app and IR port on my phone. I did manage to factory reset the TV by going into the service menu (which seems to indicate that the TV is recognizing the input from the remote in standby mode, as the command to do so involves pressing the Info, Menu, Mute, and Power buttons in that order.) The factory reset worked, as it wiped all the channel programming and brought up the initial setup menu to select a language (though I was unable to actually select a language).

Any ideas would be greatly appreciated!
 

The latest video from AVForums

LG CX Best Picture Settings
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom