1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LE26R51BD Analogue sound problems

Discussion in 'LCD & LED LCD TVs' started by jeremyr62, Sep 8, 2005.

  1. jeremyr62

    jeremyr62
    Standard Member

    Joined:
    Feb 20, 2005
    Messages:
    19
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have just taken delivery of this TV from Currys. I am in Ireland (so the Freeview bit is useless) and I receive an analogue and digital signal down a cable. The Samsung is setup to receive the analogue signal in my bedroom and does so but on some channels I cannot get any sound and on others the sound crackles. If I manually tune in with the fine tuning I can get audio but on some channels there is stoney silence no matter what. My main Panasonic CRT TV has no problem with the analogue signal. I have moved the Samsung around so it receives exactly the same signal as my Panasonic with no improvement. The picture is great and everything else seems to work so I am reluctant to return it. Anyone else seen this and did they manage to fix it?
     
  2. Doctor Hades

    Doctor Hades
    Member

    Joined:
    Jul 10, 2005
    Messages:
    3,258
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    East Yorkshire
    Ratings:
    +305
    I believe you can use something called LDA (?) from the tuning menu to boost the signal quality for each channel, maybe that well improve the sound? Failing that have you tried playing around with the Audio options?
     
  3. jeremyr62

    jeremyr62
    Standard Member

    Joined:
    Feb 20, 2005
    Messages:
    19
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have turned that on and off and messed in the audio ad nauseum. I reckon either the TV is faulty or it's not set up to accept the sort of cable signals we have over here (ie crap).
     
  4. A O Malley

    A O Malley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Check what your sound system settings are, sould be I (i think). Also check you have a VHF,UHF tunner as English models do not use VHF and some cable setups use VHF
     
  5. jeremyr62

    jeremyr62
    Standard Member

    Joined:
    Feb 20, 2005
    Messages:
    19
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It doesn't auto tune into I (BG mainly) so I manually switch into this. This helps with some channels but others just stay silent. It is a VHF analogue signal but I think this set is capable of tuning into this.

    Jeremy
     

Share This Page

Loading...