1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LCD TV wont work with my LCD TV

Discussion in 'LCD & LED LCD TVs' started by rdjmoose, Jun 26, 2005.

  1. rdjmoose

    rdjmoose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, This is my first post and I am in desperate need of a solution.

    I bought a Relisys RLT1730 17" LCD TV and it seems to work fine when I connect any AV sources except the one that I want it to, namely a new TRANWO GigaAir 2424 video sender. :(

    I tried the sender on 2 other (crt) tv's and it works fine. I connect the scart input to my new lcd and at best all I can get is some very poor quality sound and a fuzzy almost impossible to see image, that jumps.

    I have tried every menu setting etc and nothing works. I was wondering if anybody has an idea about what is going on, is it to do with the Relisys not decoding the signal properly because if I connect another av soucr such as a dvd player it works fine :confused:

    Please if anyone can offer a solution I would be very grateful.
     
  2. rdjmoose

    rdjmoose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to add. I looked through some other posts and it seems there may be problems with LCD TV's and video senders, is this a well known problem, and is there a way around it?

    Thanks again for any advice.
     
  3. Andy3

    Andy3
    Banned

    Joined:
    Jun 20, 2005
    Messages:
    634
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cheshire
    Ratings:
    +19
    This is interesting. When our Pana CRT blew up, I brought our bedroom telly (a Grundig 17" LCD) down so we had something to watch until we could buy a new one. As it doesn't have much in the way of sockets, I daisy-chained everything via RF. Everything worked except the video - the auto tune on the TV just couldn't see it! So I went through the channels manually until I came across it, but I could only hear the sound - the TV stubbornly stayed on 'blue screen'.
    I thought perhaps the output of the video was off-channel, so I carefully tweaked the modulator and tried again. No luck.
    I have no idea why it wouldn't have it, but it might be similar to your problem.

    EDIT: Our new JVC LCD works a treat with the same setup :rolleyes:
     
  4. rdjmoose

    rdjmoose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I managed to get it working but only after plugging the scart from the video sender into a VCR and then plugging the vcr out to the tv. Why this works and just plugging it straight into the tv I have no idea.

    Would there be a simpler way to achieve this without having the vcr in the middle?
     
  5. ian watson

    ian watson
    Standard Member

    Joined:
    Jun 1, 2005
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi.

    I just got a RLT1730 today. I have a video sender and Sky tv working ok with it. I tested the video sender direct into the tv and it was ok.

    I currently have video sender in the Sky box, Sky box into a SCART splitter, which sends the signal to the tv, and my computer.

    Took a while to set up (AV picture on for a second then went to tv), then found how to turn the "scart switch control" off in the menu - its in "reset" menu for some reason.
     
  6. rdjmoose

    rdjmoose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That is strange as mine just doesn't work directly with the tv, and I don't know why. I tried it through a splitter and it didn't work either, I actually needed to run it through a seperate source (the vcr) which is annoying because I don't even have any videos and it is another box in the bedroom
     

Share This Page

Loading...