Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

LC37GA3E - dirt behind glass :(

Discussion in 'LCD & LED LCD TVs Forum' started by jimbob19, May 16, 2005.

Tags:
  1. jimbob19

    jimbob19
    Active Member

    Joined:
    Sep 5, 2002
    Messages:
    1,543
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Dunstable
    Ratings:
    +50
    Just put an all white background on my LC37GA3E and noticed , what I thought were some dirty marks on the outside of the glass . However when trying to clean them it became apparent the marks are behind the glass :eek:

    Has anyone else noticed or got this problem ??
    Looks like I will be calling sharpserve :rolleyes:
     
  2. richjthorpe

    richjthorpe
    Novice Member

    Joined:
    Aug 2, 2004
    Messages:
    2,031
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    dat london
    Ratings:
    +0
    Hi Jim,

    Not sure if we're talking about the same thing, but, on my 32GA3 on the far left is a dark patch of about 1.5" diameter. I thought it was the screen needing a clean but it was still there. Only notice it on a light/white background (Which there isn't many of anyway) and it basically darkens the image a little in that area.

    One thing of interest though is that I have place my speaker directly next to the TV and the dark patch has appeared where the driver is. It might be coincidence as solid state tv's aren't affected by speakers and the other side hasn't been affected either, but it is strange. I've attached a pic showing where the patch is.

    Richie.
     

    Attached Files:

  3. jimbob19

    jimbob19
    Active Member

    Joined:
    Sep 5, 2002
    Messages:
    1,543
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Dunstable
    Ratings:
    +50
    Hi Richie ,
    thanks for the photo
    My speakers are mounted underneath the set (about 4" gap ) so it's not from them . It does actually look like a dark patch behind the glass , very noticeable when on a white background :(
     
  4. jimbob19

    jimbob19
    Active Member

    Joined:
    Sep 5, 2002
    Messages:
    1,543
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Dunstable
    Ratings:
    +50
    Finally got round to contacting Sharp today !!!
    They are picking up the TV and it will be going to a clean room where they will take it apart and clean the dust out and change the seals !!
    They say it will take 5 days before I get it back
    Wonder if this is the same problem that the 7e's were recalled for !
    Just wondering if anyone has had this done by sharpserve and if the 5 days is a good estimate ?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice